locked
When user sends meeting requests to resources, resource does not process / accept RRS feed

  • Question

  • Very odd,

    Exchange 2007, Outlook 2010.

    We have several resource mailboxes configured to automatically process meeting requests and cancellations (rooms). 

    We have a single user, that when he creates a new meeting, and adds the room's mailbox (either by the "add a room" or specifically clicking Resource and adding it there), the resource mailbox does not process the request.

    Instead, the meeting request is sitting in the resource mailbox's Inbox.

    It appears that he is the only person seeing this.  I am seeing many other people book the room successfully.  And it is any resource mailbox he tries.  All of these are "open" in that they don't have any restrictions on who can book the rooms.  

    He is not a new user.

    Any ideas at all on what might be causing this behavior?

    Thank you

    Wednesday, February 8, 2012 4:15 PM

Answers

  • I did, but the solution (for us at least) was to migrate the rooms to Exchange 2010 (we are in the midst of that migration).

    Once we moved the resoures in question to 2010, the issue went away.  Unfortunately I was never able to find a true solution with them on 2007.

    • Marked as answer by M Rausch Tuesday, June 19, 2012 7:10 PM
    Tuesday, June 19, 2012 7:10 PM

All replies

  • Actually the vast majority of these rooms were, indeed, configured using the Exchange shell (as they were created in large numbers during a migration from Lotus Notes 2+ years ago).

    And this answer puzzles me a bit, as the resource mailboxes work correctly for everybody else (and have worked correctly for a bit over 2 years now).  It is only this single user we have been able to find that isn't getting processed.  And it is any resource mailbox, not just a single resource mailbox.

    Thanks

    Mike

    Wednesday, February 8, 2012 4:58 PM
  • Hi Mike
    Could you please ask this user following below steps:
    1. Open outlook in Safe mode.
    2. Disable Firewall and antivirus.
    3. Disable add-ins in Outlook (3rd party add-ins).
    4. The current profile is corrupted.
    Cheers
    Zi Feng


    Zi Feng

    TechNet Community Support

    Friday, February 10, 2012 3:06 AM
    Moderator
  • Is this the situation?

    When you send a meeting request in Microsoft Office Outlook 2010 to a mailbox that is configured for direct booking, the meeting is not successfully booked. You do not receive an error message in this scenario. If you open the mailbox that is configured for direct booking, the meeting request is in the Inbox folder.

    If so, see here:

    Direct Booking does not successfully book a resource in Outlook 2010
    http://social.technet.microsoft.com/Forums/en/exchangesvradmin/threads


    MCTS: Messaging | MCSE: S+M

    Friday, February 10, 2012 6:47 AM
  • This behavior happens to the user whether he books in Outlook or OWA, so it doesn't seem to be Outlook related.

    And we are not using Direct Booking, but Auto Accept.

    Thanks.  Any other ideas?

    Friday, February 10, 2012 7:59 PM
  • Well, was a shot in the dark. And you did not mention OWA initially. I've seen this behavior on Exchange 2007 when you use a combination of Auto Accept and Direct Booking. While not recommended nor supported, you could often see this on Exchange servers. Resource mailboxes from Exchange 2003 that were not converted ...

    I do also think this can happen when a user is granted direct access to a conference room with for instance Author permissions.


    MCTS: Messaging | MCSE: S+M

    • Proposed as answer by Zi FengModerator Monday, February 13, 2012 2:06 AM
    • Unproposed as answer by M Rausch Monday, February 13, 2012 2:32 PM
    Friday, February 10, 2012 9:41 PM
  • Hi Mike

    Any update?

    Cheers


    Zi Feng

    TechNet Community Support

    Monday, February 13, 2012 2:05 AM
    Moderator
  • Yep, this environment was never 2003.  It was a migration from Lotus Notes to 2007.  Auto-accept has been the only method used for the duration.  To muddy the waters further:

    We are in the midst of a cross forest migration.  Just in the pilot stages (acquisition situation).  The user in question had volunteered to be one of the pilot migrations to the new domain.  I was holding off thinking if anything would clear the issue, that would right?

    Well unfortunately it didn't.  So whatever setting / whatever that is causing this behavior followed him to the new forest. 

    So the current / new situation is the user with a mailbox on a 2010 Exchange server in Forest B is attempting to book resources on Exchange 2007 in Forest A.

    Forest B is not a "new" forest, but the forest of the acquiring company.  We do have people in Forest B reserve resources in Forest A without issue and have had this working since the 2 way trust was set up months ago.  Again, so far it is only this user.  I feel like the user flipped a configuration switch somewhere and I just can't for the life of me imagine what that would be.

    Anyway, thanks for your help

    Edit:  The above is not an answer, though the situation has changed, the issue remains.  So please don't mark it so.
    • Marked as answer by Zi FengModerator Wednesday, February 15, 2012 1:45 AM
    • Unmarked as answer by M Rausch Wednesday, February 15, 2012 1:12 PM
    • Edited by M Rausch Wednesday, February 15, 2012 1:13 PM
    Monday, February 13, 2012 2:41 PM
  • Does the meeting request contain any custom code?

    Check out:

    http://support.microsoft.com/kb/2585393/

    Wednesday, February 22, 2012 4:49 AM
  • did u find a solution to the issue ?

    i have the same problem, only difference is that my user can book meetings true webmail (owa) 

    but when he book the meeting via outlook, he don't receive the meeting request etc,

    and if i open the meeting inbox the mail is still in the inbox...

    Wednesday, June 13, 2012 2:13 PM
  • I did, but the solution (for us at least) was to migrate the rooms to Exchange 2010 (we are in the midst of that migration).

    Once we moved the resoures in question to 2010, the issue went away.  Unfortunately I was never able to find a true solution with them on 2007.

    • Marked as answer by M Rausch Tuesday, June 19, 2012 7:10 PM
    Tuesday, June 19, 2012 7:10 PM