locked
Not receiving alerts RRS feed

  • Question

  • Good Afternoon,

    I hope someone can help me.  I am fairly new to administing SharePoint and I have a user that is not getting alerts from a document list.  They recieve the intial alert but not any when a document is added.  I have worked the issue and found out that the user has Contribute permissions to the list.  If I raise their permission level to Design then they can receive alerts.  I really don't want to raise there permission level.  Is there any other way to all them to receive alterts without raising their permissions?

     

    Thanks!

     

    Dale


    Thanks, Dale
    • Moved by Mike Walsh FIN Tuesday, June 7, 2011 5:05 AM Please post admin questions to the admin forum and not to general (From:SharePoint - General Question and Answers and Discussion (pre-SharePoint 2010))
    Monday, June 6, 2011 7:20 PM

Answers

  • Hi,

    I suggest you to carry out these steps:

    1. Check if all ips of your all WFE servers are added to allow relay list of your SMTP server.

    2. Then check the alert functionality from all WFE servers in your farm to check if this issue is related to any specific server.

    I hope this will help you out.

    Thanks,

    Rahul Rashu

    • Marked as answer by Leoyi Sun Tuesday, June 14, 2011 9:22 AM
    Monday, June 6, 2011 7:59 PM
  • Hi Dale,

    Please review the Contributor permission level and in particular, "Create Alerts" option setting is checked.

    http://technet.microsoft.com/en-us/library/cc288074(office.12).aspx

    hth,


    Chirag Patel, MCTS
    Blog: techChirag.com
    Twitter: @techChirag
    Monday, June 6, 2011 10:18 PM

All replies

  • Hi,

    I suggest you to carry out these steps:

    1. Check if all ips of your all WFE servers are added to allow relay list of your SMTP server.

    2. Then check the alert functionality from all WFE servers in your farm to check if this issue is related to any specific server.

    I hope this will help you out.

    Thanks,

    Rahul Rashu

    • Marked as answer by Leoyi Sun Tuesday, June 14, 2011 9:22 AM
    Monday, June 6, 2011 7:59 PM
  • Hello Dale Kalsow,

    If you are using WSS 3.0 then you may need an update.

    Please check if this KB article applies to this issue.
    http://support.microsoft.com/kb/976440/

    Another option is to disable the Content Approval feature.

    Tyler

    Monday, June 6, 2011 9:13 PM
  • Hi Dale,

    Please review the Contributor permission level and in particular, "Create Alerts" option setting is checked.

    http://technet.microsoft.com/en-us/library/cc288074(office.12).aspx

    hth,


    Chirag Patel, MCTS
    Blog: techChirag.com
    Twitter: @techChirag
    Monday, June 6, 2011 10:18 PM