none
multiple people on task RRS feed

  • Question

  • Hello,

    I created a project.  1 task.  3 people.

    The task is 100 hours.

    Person 1 is 100%.  P2 and P3 are 50%.

    P1 is scheduled for 8 hrs a day.  P2, P3 for 4 hrs a day.

    But Person 1's task only runs half as long as P2 and P3.

    I have this auto scheduled.  And set to complete as soon as possible.

    How can I get P1 to work 8 hrs and shrink the task down.

    This is the only task on the project plan.  P1 is not assigned to anything else.

    thanks

    Wednesday, June 28, 2017 4:49 PM

Answers

  • GregD101 --

    You might try the following process to allocate the 100 hours of planned work in the most efficient manner to give you the shortest Duration possible:

    1. Apply the Gantt Chart view.
    2. Using the Assign Resources dialog, remove all of the resources assigned to the task in question.
    3. Reset the Duration of the task to the default value of 1 day.
    4. Right-click anywhere in the Gantt Chart pane (right side of the view) and select the Show Split item on the shortcut menu. This applies a combination or "split" view known as the Task Entry view.
    5. Select the task in question.
    6. In the Task Form pane (lower pane), make sure the Effort Driven checkbox is selected.  If it is not, select it and then click the OK button.
    7. In the Task Form pane (lower pane), select the name of the resource who can work full-time in the Resource Name column.
    8. Enter 100% in the Units column and 100h in the Work column for this resource, and then click the OK button in the Task form. This should give you a Duration of 12.5 days.
    9. Below the name of the first resource you selected in the Task Form pane, select the names of the two other resources who can only work half-time.
    10. For each of these two resources, enter 50% in the Units column.
    11. Click the OK button ONLY AFTER you have selected the two other resources.

    This final step should reduce the Duration to 6.25 days, allocate 50 hours of work to the full-time resource, and 25 hours of work to each of the two half-time resources.  Hope this helps.


    Dale A. Howard [MVP]

    • Marked as answer by GregD101 Wednesday, June 28, 2017 8:21 PM
    Wednesday, June 28, 2017 6:56 PM
    Moderator

All replies

  • GregD101 --

    You might try the following process to allocate the 100 hours of planned work in the most efficient manner to give you the shortest Duration possible:

    1. Apply the Gantt Chart view.
    2. Using the Assign Resources dialog, remove all of the resources assigned to the task in question.
    3. Reset the Duration of the task to the default value of 1 day.
    4. Right-click anywhere in the Gantt Chart pane (right side of the view) and select the Show Split item on the shortcut menu. This applies a combination or "split" view known as the Task Entry view.
    5. Select the task in question.
    6. In the Task Form pane (lower pane), make sure the Effort Driven checkbox is selected.  If it is not, select it and then click the OK button.
    7. In the Task Form pane (lower pane), select the name of the resource who can work full-time in the Resource Name column.
    8. Enter 100% in the Units column and 100h in the Work column for this resource, and then click the OK button in the Task form. This should give you a Duration of 12.5 days.
    9. Below the name of the first resource you selected in the Task Form pane, select the names of the two other resources who can only work half-time.
    10. For each of these two resources, enter 50% in the Units column.
    11. Click the OK button ONLY AFTER you have selected the two other resources.

    This final step should reduce the Duration to 6.25 days, allocate 50 hours of work to the full-time resource, and 25 hours of work to each of the two half-time resources.  Hope this helps.


    Dale A. Howard [MVP]

    • Marked as answer by GregD101 Wednesday, June 28, 2017 8:21 PM
    Wednesday, June 28, 2017 6:56 PM
    Moderator
  • GregD101 --

    In my list of steps above, there should be one additional step after step #6.  The step would be:

    • In the Task Form pane, make sure the Task Type is set to Fixed Units.  If not, change the value and click the OK button.

    In your situation, you should NOT be using Fixed Duration as the Task Type.  Hope this additional information helps.


    Dale A. Howard [MVP]

    Wednesday, June 28, 2017 7:27 PM
    Moderator
  • thank you, I will give a try
    Wednesday, June 28, 2017 8:22 PM