locked
Service Pack 3, Network Connections and Standby mode RRS feed

  • Question

  • Just days prior to our organization deploying Service Pack 3 to our 8000 workstations across the enterprise, we have discovered an issue. After SP3 is installed, when the workstation is "woken up" from Sleep/Standby/Hibernation, we are not able to re-establish the wireless connection and often the wired connection either. There were no issues with this at all with Service Pack 2. There is no issues with the wireless upon initial boot. Only after the machine is woken up. If we reboot, the wireless and wired network works again, without issue.

    We've noticed this specifically on the following hardware:

    HP Compaq NC6400 laptops
    Wireless NIC - Intel Pro/Wireless 3945ABG

    We are using the Windows Wireless Zero Configuration Service to manage our wireless connections. We have a locked down desktop environment.

    What we've tried:
    *KB951447 - Clear the option to allow the computer to power off the wireless card (problem not resolved)
    *Set the wireless card's power save option to high performance (problem not resolved)
    *KB953979 - FIXCCS.exe applied in Safe Mode. Workaround (delet all $%&'()*+ entries in registry). (problem not resolved)
    *Reghosted workstation with fresh SP2 image. Uninstalled VirusScan, installed SP3. (problem not resolved)
    *Installed updated versions of the wireless driver, chipset driver, BIOS and HP Wireless Assistant tool. (problem not resolved)

    Now, if we install Intel's ProSet tool, the problem is resolved. However, we can't install the tool for various reasons, and not to mention that we have to install it on 3000+ machines, some in geographically diverse locations.

    I've been trying all of the above combinations in various order with absolutely no success. I have noticed that when the machine resumes from Standby that there are quite a few services that are set to Automatic that do not restart. Again, this has only been a problem since installing Service Pack 3.

    Please help!!!!!!!

    Thursday, November 18, 2010 6:24 PM