none
Azure Help RRS feed

  • Question

  • Don't know how, but bitlocker is loading on my computer when I recently rebooted.  I tried going to the website it recommended, but it says This functionality is not enabled or not available.  I'm locked out of my computer now and need to try to bypass this.  I did not start azure services, so any help would be appreciated.  I tried to reset my computer, which I really don't want to do, but it wouldn't even let me do that.

    Thoughts please would be appreciated.

    Thanks

    David

    Tuesday, June 26, 2018 8:51 PM

All replies

  • Hi,

    As far as I know, if a BIOS update went out to the laptops this would explain it as bitlocker needs to be suspended before the BIOS update gets installed. If not then this will occur since there was a change in the BIOS and Bitlocker knows this so it is prompting for a recovery key.
    For this issue, you need to type in the recovery key to bypass it.
    Find my BitLocker recovery key
    https://support.microsoft.com/en-sg/help/4026181/windows-10-find-my-bitlocker-recovery-key
    If you can’t find it, I’m afraid that you could only format it to use.
    Regards,


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, June 27, 2018 6:35 AM
    Moderator