locked
user account lost RRS feed

  • Question

  • Hi

    My computer is Vistal Ultimate and also a member of the domain.

    The problem I'm facing now is that I couldn't log on to my PC using either domain user/admin or local admin.
    After I press Ctrl+Alt+Del, it just show two users accounts which are ASPNET and FTPUser.
    When I click on the ASPNET user, it ask me to change the password.
    When I click on the FTPUser, it ask me to enter the password.

    As I do not know the password for FTPUser, I changed the ASPNET user account's password.
    When I change the password for ASPNET, I left the text field empty for the old password and entered the new password.
    Thus, I'm now able to log on to my PC using ASPNET account and no other.

    For my PC to have come to this state, followings are things that I've done.

    I have installed, tested and uninstalled the Norton Ghost Solution Suite Trialware.
    After I've done uninstallation of tiralware, I restarted my PC.
    When my pc boot up, I entered my domain user-name and password.
    Normally, when we log in to the domain, it showsthe domain name under the user's credentials fields.
    If we log on to the machine locally, it shows the machine's name.

    But this time when I tried to log in, it says "Reset Password.."
    So I tried to log in as machine's local admin and it logged in successfully.

    After I logged in as local admin successfully, I log off and restart the PC again.
    This time when the machine boot up, I press Ctrl+Alt+Del and it's just shown me two users as mentioned above and text field to enter credentials.

    Second problem is, as I log in to PC as ASPNET user, I could not edit anything on the machine or change the user account in Computer Management.
    Whenever I do that User Account Control dialog will pop up and ask to type administrator password to continue.
    When the UAC pop up, 'Ok' button is disabled and text field to enter administrator credentials are disabled also.
    Only the 'Cancel' button is enabled.

    Therefore, there's no way for me to log in as administrator and change the settings as well.

    I have tried to remove the PC from the domain as well. It does nothing.

    Is there a way that I can log into the machine as local admin?
    That would be helpful I guess.

    Help!



    Best Regards, TripleS
    Monday, August 31, 2009 6:25 AM

Answers

  • I have tried many ways to make this thing work without having to rebuild the system. If this ever happened to anyone, Finally there's one solution that worked for me. 1. put the bootable Vista DVD and restart the PC 2. restore the system to the time before the problem occurr - PC will restart after restoring 3. start the windows in Safe Mode 4. log in as machine built-in Administrators user. - normally administrators account is disabled. - thus, you may need to log-in as a user who has an admin right to edit the user account in this PC - then, set the password for built-in Administrator and uncheck the disabled account 5. restart the PC and start the Windows in Safe Mode with Networking 6. remove the PC from domain, you'll need a domain admin username and password. 7. restart the PC, start the windows in Safe Mode with Networking again. 8. re-join the PC to domain, you'll need a domain admin username and password. 9. restart the PC and start Windows normally

    Best Regards, TripleS
    • Marked as answer by TripleS Thursday, September 3, 2009 9:06 AM
    Thursday, September 3, 2009 5:40 AM