locked
Laptop Keypad issues RRS feed

  • Question

  • Hi Microsoft Expert,

    We having a issues with laptop keypad; we are not able to login to the windows7 as the keypad will auto turn on the Shift button.

    We have tested using USB keyboard or on screen keyboard both doesn't work for us.

    Please help!

    Regards,

    Shiro

    Tuesday, September 2, 2014 1:57 AM

Answers

  • Hi,

    Did you mean the issue persist when you switch to a new external keyboard?

    Try to press the left shift key twice, the right shift key twice for test.

    If it was not helpful, check the devices status:

    Right click the Computer, select Manage, in the Computer Management window, drop down to find the keyboards, disable the built in keyboard, and then try the external keyboard.


    Karen Hu
    TechNet Community Support

    • Edited by Karen Hu Wednesday, September 3, 2014 7:19 AM update
    • Proposed as answer by Michael_LS Thursday, September 25, 2014 5:06 AM
    • Marked as answer by Michael_LS Friday, September 26, 2014 1:54 AM
    Wednesday, September 3, 2014 7:19 AM
  • Hi All,

    Thanks for the advice! My keypad was spoilt. I have sent for repair.

    • Marked as answer by Michael_LS Friday, September 26, 2014 1:54 AM
    Thursday, September 18, 2014 2:26 PM

All replies

  • Is the shift key faulty? or is it stuck?

    If you have tried a USB Keyboard and OSK, then I guess it's something else.

    If your laptop is still under warranty, call the vendor hotline and ask them to replace your keyboard.

    If it is not under warranty, and you know how to open your laptop.

    Disconnect the internal keyboard from the motherboard, try using a USB Keyboard.

    If the problem persists, then I guess it could be some issues on your Motherboard. 

    Or check your BIOS settings whether there's any settings that can help.


    Every second counts..make use of it. Disclaimer: This posting is provided AS IS with no warranties or guarantees and confers no rights.
    IT Stuff Quick Bytes


    • Edited by cguan Tuesday, September 2, 2014 9:09 AM edit
    Tuesday, September 2, 2014 9:08 AM
  • Hi,

    Did you mean the issue persist when you switch to a new external keyboard?

    Try to press the left shift key twice, the right shift key twice for test.

    If it was not helpful, check the devices status:

    Right click the Computer, select Manage, in the Computer Management window, drop down to find the keyboards, disable the built in keyboard, and then try the external keyboard.


    Karen Hu
    TechNet Community Support

    • Edited by Karen Hu Wednesday, September 3, 2014 7:19 AM update
    • Proposed as answer by Michael_LS Thursday, September 25, 2014 5:06 AM
    • Marked as answer by Michael_LS Friday, September 26, 2014 1:54 AM
    Wednesday, September 3, 2014 7:19 AM
  • Hi All,

    Thanks for the advice! My keypad was spoilt. I have sent for repair.

    • Marked as answer by Michael_LS Friday, September 26, 2014 1:54 AM
    Thursday, September 18, 2014 2:26 PM