locked
Hide network icon by GPO RRS feed

  • Question

  • Hi,

    I'm trying to hide the network icon and the favorites icon that appear in the libraries folder by GPO but i cann't. Also i want to hide the "libraries" folder. It's possible by GPO?

    How should i do it?

    thanks in advance

    Wednesday, July 7, 2010 11:57 AM

Answers

  • Hi,

     

    You could configure the following Group Policy:

     

    Computer Configuration\Administrative Templateds\Network\Network Connections

     

    Enable the entry: “Do not show the “Local access only” network icon.

     

    I didn’t find the Group Policy setting on hiding Libraries folder, but you could take the following steps to simply hide or show Libraries:

     

    1)    Click Start.

    2)    In the Search box, type Windows Explorer and press Enter.

    3)    Right-click on a library you want to hide.

    4)    A menu should appear. Select Don’t show in Navigation Pane.

     

    Best Regards

    Dale


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Dale Qiao Tuesday, July 13, 2010 1:06 AM
    Friday, July 9, 2010 3:30 AM

All replies

  • Hi,

     

    You could configure the following Group Policy:

     

    Computer Configuration\Administrative Templateds\Network\Network Connections

     

    Enable the entry: “Do not show the “Local access only” network icon.

     

    I didn’t find the Group Policy setting on hiding Libraries folder, but you could take the following steps to simply hide or show Libraries:

     

    1)    Click Start.

    2)    In the Search box, type Windows Explorer and press Enter.

    3)    Right-click on a library you want to hide.

    4)    A menu should appear. Select Don’t show in Navigation Pane.

     

    Best Regards

    Dale


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Dale Qiao Tuesday, July 13, 2010 1:06 AM
    Friday, July 9, 2010 3:30 AM
    • Proposed as answer by aparks328 Friday, March 9, 2012 3:28 PM
    Wednesday, August 4, 2010 4:48 PM
  • I tried that but nothing happen, do you know how i can hide network icon by GPO policy? i administrate domain over windows 2008 R2

    :net and VB6 Professional Programer

    Friday, April 20, 2012 12:01 AM
  • Below is direct from my forum where I discovered how to remove the Libraries via GPO. Please see the quoted.

    "Thank you. I really appreciated that. We currently have a logon script in place and I really didn't want to alter it. So I took your advice and applied it in a different fashion. I added a registry edit under the user configuration in group policy and deleted the library desktop icon key "[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Desktop\NameSpace\{031E4825-7B94-4dc3-B131-E946B44C8DD5}]".

    Then I removed the folder "%UserProfile%\AppData\Roaming\Microsoft\Windows\Libraries" and the contents within this folder. These edits along with folder redirection for the Documents, Videos. Music, and Pictures folders allowed me to accomplish what I was looking for. Which basically was that the user cannot save any personal data on the local computer."

    Hope this helps.

    Tuesday, September 18, 2012 4:25 PM