none
Scheduled Task not showing up in task list on Windows 10

    Question

  • I created a Computer Preference Scheduled Task. I have it applied to 3 computers, One is Windows 7 and the other two are Windows 10. On the Windows 7 PC, I see the task in the scheduled task list. On the Windows 10 PCs it is not there. I know the policy is being applied because I can see it with a gpresult /r.

    What gives?

    Monday, September 26, 2016 4:06 PM

Answers

  • Hi.  I wasn't aware that the html could be expanded.  However, even if I expand it, the policy does not show up in the Preference section.

    If I do a gpresult on screen, the policy (Reboot PC Policy) is listed as applied...

        Applied Group Policy Objects
        -----------------------------
            Drive & Printer Mapping Policy
            Folder Options & Cert Policy
            Windows 10 Update Policy
            Hardened UNC Paths Policy
            Desktop Policy
            Wait For Network Policy
            Reboot PC Policy
            Default Domain Policy
            Local Group Policy

    EDIT:

    I found out what was wrong.  When I created this task, I right-clicked and selected New-Scheduled Task.  I didn't see under NEW that Scheduled Task (Windows 7 and above) was also a selection.  I created a new task by right-clicking and selecting New-Scheduled Task (Windows 7 and above) and I deleted my first task.  It works now.  Thanks for the help.


    • Edited by MIS Admin Thursday, September 29, 2016 12:44 PM
    • Marked as answer by MIS Admin Thursday, September 29, 2016 12:45 PM
    Thursday, September 29, 2016 11:18 AM

All replies

  • Hi,

    I suggest you run gpresult /h C:\gpreport.html on Windows 10 as a administrator. And post it to for further research like below.

    Best Regards,

    Jay


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Tuesday, September 27, 2016 3:01 PM
    Moderator
  • Hello.  My results doesn't look like that.
    • Edited by MIS Admin Wednesday, September 28, 2016 2:17 PM
    Wednesday, September 28, 2016 2:16 PM
  • Hi,

    Please expansion the preference in gpresult. Or you could try to post the whole gpresult file with OneDrive to us.

    Best Regards,

    Jay


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, September 29, 2016 7:35 AM
    Moderator
  • Hi.  I wasn't aware that the html could be expanded.  However, even if I expand it, the policy does not show up in the Preference section.

    If I do a gpresult on screen, the policy (Reboot PC Policy) is listed as applied...

        Applied Group Policy Objects
        -----------------------------
            Drive & Printer Mapping Policy
            Folder Options & Cert Policy
            Windows 10 Update Policy
            Hardened UNC Paths Policy
            Desktop Policy
            Wait For Network Policy
            Reboot PC Policy
            Default Domain Policy
            Local Group Policy

    EDIT:

    I found out what was wrong.  When I created this task, I right-clicked and selected New-Scheduled Task.  I didn't see under NEW that Scheduled Task (Windows 7 and above) was also a selection.  I created a new task by right-clicking and selecting New-Scheduled Task (Windows 7 and above) and I deleted my first task.  It works now.  Thanks for the help.


    • Edited by MIS Admin Thursday, September 29, 2016 12:44 PM
    • Marked as answer by MIS Admin Thursday, September 29, 2016 12:45 PM
    Thursday, September 29, 2016 11:18 AM