locked
Win7 Shuts Down When Waking From Sleep RRS feed

  • Question

  • I upgraded to Haswell CPU and am now stuck with this issue.  I upgraded CPU, Motherboard, and RAM cause we keep changing sockets and memory channels so I've changed those pieces of hardware.  Sleep worked before the upgrade.  Now, the system goes to sleep and when I try to wake from sleep by clicking mouse it tries to start THREE times consistently.  Start, stop, start, stop, start - go through bios splash screen and full boot sequence.  I have tried:

    Default bios settings with only change from IDE to RAID in SATA controller.  (2x SSD's for OS)

    Completely default bios settings (using old 1TB hard drive for OS without RAID)

    .net 4.5 installation and latest catalyst drivers

    RMA'd the motherboard and have same behavoir on 2 new motherboards.

    Two different PSU's give the same behavoir

    Ran the "troubleshooter" to solve power issues

    Fresh windows install with only .net and catalyst (sleep is grayed out until we get a video driver and .net is needed for catalyst)

    Windows install with all of the "important updates"

    Initial release BIOS and latest release BIOS (there have only been two)

    Various BIOS power settings.

    Hybrid sleep OFF.

    ALL motherboard connections except power removed including front panel, audio, usb, etc.

    LAN disabled.

    Memory all in and one stick tried in all of the different slots.

    wired keyboard mouse and wireless keyboard mouse

    I don't know anything about Haswell or C-states but can't help thinking something is going on here.  I want to get this upgrade behind me and with returning hardware and searching for a solution this has been going on for 1.5 months.  I have read other posts on this forum and have posted to ASUS forum.  ASUS says it "must be" the CPU now.  I don't have a spare socket 1150 laying around to test that theory, seems like it is surely a software / bios issue ???

    Motherboard - ASUS Maximus VI Hero

    CPU - i7-4770K

    Power Supply - Corsair AX1200i

    GPU's - 2 x HD 7970 (Sapphire)

    Memory - 32GB Corsair 1866 MHz (4x8)

    Monday, July 29, 2013 6:09 PM

Answers