none
Internet Explorer 11 stops responding and gives recover webpage error while on outlook.office365.com RRS feed

  • Question

  • This will occur intermittently, but consistently. If a user is switching between emails or trying to download an attachment, Internet Explorer will stop responding and prompt you to "recover webpage." If you let it go for a few minutes, it may respond finally, or may not and need to be recovered.

    I have tried deleting browsing history and clearing the cache, running IE11 without addons, and fiddling with numerous settings. This only occurs on machines with a certain Group Policy, and the only difference in Internet Options Advanced settings is "Use software rendering instead of GPU rendering" is checked on the affected machines, but not on my machine, where it works fine (though somewhat slow). Our Group Policy resets the Internet Options settings upon restarting, so I am not currently able to test if this is the culprit without consulting the network admin first.

    I have included the Windows Event Viewer logs for these errors if it helps.

    .

    .

    .

    .

    .

    WEP Report:

    Version=1
    EventType=AppHangB1
    EventTime=131770866477601048
    ReportType=1
    Consent=1
    UploadTime=131770866477913048
    ReportIdentifier=e5470c38-90da-11e8-8110-f0d5bf856d4d
    IntegratorReportIdentifier=e5470c39-90da-11e8-8110-f0d5bf856d4d
    Response.BucketId=3648401571
    Response.BucketTable=283539371
    Response.type=4
    Sig[0].Name=Application Name
    Sig[0].Value=iexplore.exe
    Sig[1].Name=Application Version
    Sig[1].Value=11.0.9600.19081
    Sig[2].Name=Application Timestamp
    Sig[2].Value=5b2525f4
    Sig[3].Name=Hang Signature
    Sig[3].Value=183d
    Sig[4].Name=Hang Type
    Sig[4].Value=131072
    DynamicSig[1].Name=OS Version
    DynamicSig[1].Value=6.1.7601.2.1.0.256.48
    DynamicSig[2].Name=Locale ID
    DynamicSig[2].Value=1033
    DynamicSig[22].Name=Additional Hang Signature 1
    DynamicSig[22].Value=183d5220b5ca71f7bf13c576af21224e
    DynamicSig[23].Name=Additional Hang Signature 2
    DynamicSig[23].Value=74b8
    DynamicSig[24].Name=Additional Hang Signature 3
    DynamicSig[24].Value=74b8815b448b8515eb3d66593f7d1380
    DynamicSig[25].Name=Additional Hang Signature 4
    DynamicSig[25].Value=183d
    DynamicSig[26].Name=Additional Hang Signature 5
    DynamicSig[26].Value=183d5220b5ca71f7bf13c576af21224e
    DynamicSig[27].Name=Additional Hang Signature 6
    DynamicSig[27].Value=74b8
    DynamicSig[28].Name=Additional Hang Signature 7
    DynamicSig[28].Value=74b8815b448b8515eb3d66593f7d1380
    UI[3]=office365.com is not responding
    UI[4]=If you close the program, you might lose information.
    UI[5]=Close the program
    UI[6]=Close the program
    UI[7]=Close the program
    State[0].Key=Transport.DoneStage1
    State[0].Value=1
    State[1].Key=DataRequest
    State[1].Value=Bucket=-646565725/nBucketTable=283539371/nResponse=1/n
    FriendlyEventName=Stopped responding and was closed
    ConsentKey=AppHangXProcB1
    AppName=Internet Explorer
    AppPath=C:\Program Files\Internet Explorer\iexplore.exe
    ReportDescription=A problem caused this program to stop interacting with Windows.


    Event Viewer Log: 

    Fault bucket 3648401571, type 283539371
    Event Name: AppHangB1
    Response: Not available
    Cab Id: 0

    Problem signature:
    P1: iexplore.exe
    P2: 11.0.9600.19081
    P3: 5b2525f4
    P4: 183d
    P5: 131072
    P6: 
    P7: 
    P8: 
    P9: 
    P10: 

    Attached files:
    C:\Users\ST70\AppData\Local\Temp\WER27B0.tmp.appcompat.txt
    C:\Users\ST70\AppData\Local\Temp\WER27E0.tmp.version.xml
    C:\Users\ST70\AppData\Local\Temp\WER2810.tmp.WERInternalMetadata.xml

    These files may be available here:
    C:\Users\ST70\AppData\Local\Microsoft\Windows\WER\ReportArchive\Critical_iexplore.exe_93edc0613c1bf67010155595c2d53ac4e730fe_0d752aad

    Analysis symbol: 
    Rechecking for solution: 0
    Report Id: e5470c39-90da-11e8-8110-f0d5bf856d4d
    Report Status: 0


    Event Viewer Error: 

    The program iexplore.exe version 11.0.9600.19081 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Action Center control panel.
     Process ID: a90
     Start Time: 01d424e748d11420
     Termination Time: 0
     Application Path: C:\Program Files\Internet Explorer\iexplore.exe
     Report Id: 

    .




    Thursday, July 26, 2018 3:29 PM

All replies

  • Hi,

    I get the same error message when I have a large number of search providers or accelerators installed and I right-click on any page for the first time.

    From your description, it sounds like you are seeing the overheads of ActiveX control and out-of-date ActiveX control blocking (Flash, (adobe pdf reader etc) is an ActiveX control in MSIE browsers), occurring on 32bit machines or on x64bit machines using protected mode for the Intranet or Trusted sites zones.

    You find out which IE security zone a host is mapped to from the File>Properties menu.

    You can find out the status and bitness of installed ActiveX controls from the Tools>Manage Addons>Show all addons.

    By default, Intranet and Trusted hosts will not use Protected mode and allow x86 controls to run.

    By default, Internet hosts will use Protected mode and allow only x64 versions of activex controls to run, or prompt to let x86 versions to run. (x86 machines of coarse, can only run the x86 versions.)

    On client machines, first check from the File>Properties menu which IE security zone the host is mapped to.

    It is likely that users have placed domains in either their Trusted or Intranet zones, that have ActiveX content that is either being blocked by ActiveX filtering or the security zone settings of the zone that the user has mapped to.

    see Blocking out of date ActiveX controls - Internet Explorer

    You can also find out the IE version and Update version, from the About>About Internet Explorer menu.... It may be that some clients are missing the security updates.

    If possible include links to problem (public) websites with your questions.

    Regards.

    Questions regarding Internet Explorer 8, 9 and 10 and Internet Explorer 11 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions.


    Rob^_^

    Saturday, July 28, 2018 12:21 AM
  • Hi Rob,

    Thank you for your reply. I have tried a few more things, and unfortunately, I still am not able to come to a proper conclusion on it.

    It appears that the problem is not with Internet Explorer itself, but with outlook.office.com. This is the only website that this issue occurs on, and when the office.com tab stops responding, the remainder of Internet Explorer works perfectly fine. Any other tab or feature of Internet Explorer are not affected when this occurs. All Internet Explorer clients are up to date as well, being at version 11.0.9600.19080.

    I have found that add-ons are not the issue, as the problem occurs when running Internet Explorer normally, as well as when running the "No Add-ons" version of it. In addition, the add-ons that are currently installed are all listed as "32-bit and 64-bit", so I do not believe it is the conflict on that end. Enhanced Protected Mode is also set to on for these machines, but it is also set for the machines in which the problem does not occur.

    I have also found through Task Manager that the problem occurs at any amount of RAM usage from the outlook tab in Internet Explorer. It has happened between 300,000k to 550,000k. This also occurs on machines that have 8GB or 16GB, although it appears to happen less often and responds quicker on the ones with 16GB. The one thing that is consistent, however, is that the CPU usage will always be 0% from that tab.

    I have also attempted to allocate more disk space to Internet Explorer by going into Website Data Settings and upping the "Disk space to use" value to the maximum, and this has made no difference. In addition, office.com will consistently start to respond again after letting it sit 1 to 2 minutes without recovering the webpage.

    These are my finding thus far, and I know there are a lot of variables and many things this could be. I'm just hoping someone else had experience with it and has found a fix, be it permanent or temporary.


    • Edited by EmpyreanHalo Wednesday, August 1, 2018 6:45 PM
    • Proposed as answer by arjed ali Thursday, January 17, 2019 11:24 PM
    Wednesday, August 1, 2018 6:38 PM
  • Hi,

    How did you set up those IE11 error log in the Event log? How do I extract the text as you did. My error log is not capturing IE issues specifically and I'd like to record the same data you have. I am experiencing the same IE11 issues and I'm tired of my bosses "deadpanning" me when I tell them. They need proof to move on anything.

    Thanks for your help! Also, can anyone confirm that they are experiencing this issue on a 64bit machine, with 32bit windows programs? Is your machine 64bit with 64bit windows programs too?

    Tuesday, September 25, 2018 4:47 PM
  • Hi EmpyreanHalo,

    which IE security zone is office365 mapped to? (use the File>Properties menu in IE)

    expected internet. (not Trusted or intranet)

    are downloads enabled for the Internet zone?

    What are the file types of the attachments?

    To prevent unrecoverable crashing tabs in IE11, configure GPO and client setting to

    Tools>Internet Options>Advanced tab, check "Enable automatic crash recovery" (changes take affect when the machine is restarted).

    Regards.


    Rob^_^

    Tuesday, September 25, 2018 10:51 PM
  • Hi Rob,

    I checked which security zones outlook.office365.com is mapped to and attempted to map it to a low security zone, but the problem still persisted.

    Downloads are definitely enabled. Again, it will respond again after waiting a few minutes and the download will eventually start.

    Automatic crash recovery is also enabled, as the page will stop responding and prompt you to recover, but that will make you lose any data or progress. It will automatically begin to respond again and continue whatever it was doing.

    In addition, it has also been found that this problem occurs when signing out as well. Once you click the Sign Out button, it will take a minute or so, then finally respond and say that the sign out was successful. Therefore, it seems that attachments are not the only problem, but with Office 365 not playing along well with Internet Explorer or some settings within either.


    Tuesday, October 2, 2018 4:18 PM
  • @prestopink: You need to enable logging for IE11, which you can do with this guide. Then the errors should show up in the Event Viewer. 

    https://www.itprotoday.com/management-mobility/q-how-do-i-enable-compatibility-logging-internet-explorer-7-and-8-event-log

    And yes, I am running a 64-bit version of Windows with a 64-bit IE.
    Tuesday, October 2, 2018 4:18 PM