none
Web pages hang in both IE11 and Edge on Windows 10 for second logged in user with admin privelegs RRS feed

  • Question

  • I setup a new user on a stand-alone Windows 10 laptop this weekend and noticed that most websites hang in both Edge and IE11.  I had a look at the user's rights and made sure that they were removed from the local USERS group and only were a member of the Administrators group.  Then I looked at IE itself and found that if I ran IE as administrator, it worked fine, so I logged the user out and back in again, and still nothing.  I also noticed that IE has a setting to run with administrative privileges, which I enabled and still nothing.  I thought at this point that it might be a website issue, or at least an ISP issue.  I tried the same sites with the first logged in account on the same machine and everything worked fine.

    At this point I was looking at a user rights issue, I thought.  Then I tried the same sites with the new user using Chrome and everything worked fine.  So I'm at a loss as to what this might be.  I've check that IE is using software rendering so that's not the issue.

    Any ideas, or suggestions would be greatly appreciated.

    An example of a site would be to go to www.webex.com then try to log in.  The login page just spins and spins.


    Monday, April 4, 2016 5:17 PM

Answers

  • Hi, thx for the link..... I can reproduce the issue at https://www.webex.com, then selecting Signin>Webex Products. However after waiting a while I get the following error message. Turn on TLS 1.0, TLS 1.1 and TLS 1.2 in Advanced settings and try connecting to https://signin.webex.com again. If this error persists, it is possible that this site uses an unsupported protocol. Please contact the site administrator. However, this seems a ferb, as the recommended Internet Options settings for TLS are already set on my machine. if I navigate directly to https://signin.webex.com (although a 302 redirect is encountered... Connection: keep-alive Content-Length: 154 Content-Type: text/html Date: Mon, 04 Apr 2016 23:35:12 GMT Location: https://signin.webex.com/collabs/auth Server: nginx Strict-Transport-Security: max-age=31536000 X-Frame-Options: their sign-in page displays, without security warnings. It appears that the problem lies with the way the site is currently configured on the server side.... DO YOU HAVE ANOTHER EXAMPLE WEB SITE THAT YOU ARE HAVING PROBLEMS WITH? so that we can compare them...that one example site is inconclusive... What you can try in the meantime is to reset your IE security zone settings to their default... Tools>Internet Options>Security tab, click "Reset all zones to default" then click the "Trusted zone" icon, 'Sites' button..... what sites do you have listed in the Trusted sites zone.... If you are on a work computer consult with your network administrators (as machine IE Sites lists do not appear in the user Internet Options), otherwise if you are a home user remove any websites you have placed in the Trusted Sites zone. Regards. Questions regarding Internet Explorer 8, 9 and 10 and Internet Explorer 11 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions. If you are a consumer looking for answers or to raise a question, it's highly recommended you head on over to http://answers.microsoft.com/en-us

    Rob^_^

    Monday, April 4, 2016 11:46 PM

All replies

  • Hi, thx for the link..... I can reproduce the issue at https://www.webex.com, then selecting Signin>Webex Products. However after waiting a while I get the following error message. Turn on TLS 1.0, TLS 1.1 and TLS 1.2 in Advanced settings and try connecting to https://signin.webex.com again. If this error persists, it is possible that this site uses an unsupported protocol. Please contact the site administrator. However, this seems a ferb, as the recommended Internet Options settings for TLS are already set on my machine. if I navigate directly to https://signin.webex.com (although a 302 redirect is encountered... Connection: keep-alive Content-Length: 154 Content-Type: text/html Date: Mon, 04 Apr 2016 23:35:12 GMT Location: https://signin.webex.com/collabs/auth Server: nginx Strict-Transport-Security: max-age=31536000 X-Frame-Options: their sign-in page displays, without security warnings. It appears that the problem lies with the way the site is currently configured on the server side.... DO YOU HAVE ANOTHER EXAMPLE WEB SITE THAT YOU ARE HAVING PROBLEMS WITH? so that we can compare them...that one example site is inconclusive... What you can try in the meantime is to reset your IE security zone settings to their default... Tools>Internet Options>Security tab, click "Reset all zones to default" then click the "Trusted zone" icon, 'Sites' button..... what sites do you have listed in the Trusted sites zone.... If you are on a work computer consult with your network administrators (as machine IE Sites lists do not appear in the user Internet Options), otherwise if you are a home user remove any websites you have placed in the Trusted Sites zone. Regards. Questions regarding Internet Explorer 8, 9 and 10 and Internet Explorer 11 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions. If you are a consumer looking for answers or to raise a question, it's highly recommended you head on over to http://answers.microsoft.com/en-us

    Rob^_^

    Monday, April 4, 2016 11:46 PM
  • Finally found the issue with this problem.  Turns out it was a bad stick of RAM.  What clued me in was that I would occasionally get a BSD and nothing was really flagged as the cause other than a memory error.  Changed the memory stick and everything works.  Real odd behavior.
    Wednesday, June 1, 2016 1:27 PM