none
Internal email goes to junk folder

    Question

  • We are on Exchange Server 2013. One user now is facing a problem. All emails he received from a specific internal email address went to junk folder directly. This only happens to one user, no one else has the same issue. I checked all settings on the server and client Outlook 2010 for his account and all settings inside OWA under his login, there is nothing else to setup for incoming rules. I tested with some other accounts to receive emails from that sender with and without few rules, they all working well. Where should I start troubleshooting? Or is there a way to re-set the account settings to default?

    Friday, February 10, 2017 4:41 PM

All replies

  • Did you check his Junk filter config? Also the Outlook Junk settings? At the very least, you can add that address as trusted there.
    Friday, February 10, 2017 7:36 PM
  • If messages from internal senders end up in Junk folder it might be caused by the following local reasons:

    Outlook Junk Filtering.  its recommend to have it OFF, as it may move emails to Junk folder without any reason. In Outlook 2010/2013 navigate to Home > Junk > Junk E-mail Options > Options > set to No Automatic Filtering.

    Kindly click "Mark as Answer" on the post that helps you, this can be beneficial to other community members reading this thread.

    Regards.

    H.Shakir

    • Edited by H Shakir Friday, February 10, 2017 8:41 PM
    • Proposed as answer by Lynn-LiModerator Tuesday, February 21, 2017 1:02 AM
    Friday, February 10, 2017 8:40 PM
  • Hi,

    From client side, check the configuration above. That's junk email settings in outlook. You can also refer to this document for more information about how to Configure junk e-mail settings in Outlook 2010.

    https://technet.microsoft.com/en-us/library/cc179183(v=office.14).aspx

    From server side, run the following command to check Junk Email Configuration for that specific mailbox.

    Get-MailboxJunkEmailConfiguration UserName | FL


    Best Regards,

    Lynn-Li
    TechNet Community Support


    Please remember to mark the replies as answers.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, February 13, 2017 3:09 AM
    Moderator
  • Hi, CDH_srl

    Are the suggestions above helpful for you?

    If you need further help, please let me know.


    Best Regards,

    Lynn-Li
    TechNet Community Support


    Please remember to mark the replies as answers.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, February 21, 2017 1:03 AM
    Moderator