locked
Outlook is connected but cannot send and receive but webmail is working fine? RRS feed

  • Question

  • Hello,

    I have echange server 2003. All my staff outlooks that are connected cannot send receive while the webmail is working fine.

    What was wrong with it?

    This are the event viewer log:

    1. Error initializing session for virtual machine SERVER. The error number is 0x8004011d. Make sure Microsoft Exchange Store is running.

    2. Unloading the performance counter strings for service WmiApRpl (WmiApRpl) failed. The Error code is the first DWORD in Data section.

    3. Error Database is in inconsistent state starting database "First Storage Group\Public Folder Store (SERVER)" on the Microsoft Exchange Information Store.

    4. The Win32 API call 'DsGetDCNameW' returned error code [0x862] The specified component could not be found in the configuration information.  The service could not be initialized.  Make sure that the operating system was installed properly.

    5. Process MAD.EXE (PID=2372). All Domain Controller Servers in use are not responding:
    server.Comfrel.org

    Thanks 

    Sovannmony

    Friday, March 30, 2012 6:14 AM

All replies



  • Hi

       Do you have anything update on your issue?

       I am confused by your saying.

       According to your event error, your database is broken or information database service doesn’t start.

       So your owa shouldn’t work.

       Please check your network port or network setting. 

      Maybe it will cause this problem.



    Terence Yu

    TechNet Community Support

    Monday, April 2, 2012 2:44 AM
  • If what you are saying is correct

    I have exchange server 2003. All my staff outlooks that are connected cannot send receive while the webmail is working fine.

    What was wrong with it?" there must be network relates issues where your outlook clients are located on.

    Anyway do the basic . go to services management console on Exchange server and make sure exchange related services are started if not start them.

    If you are getting problems starting them open application logs on the Exchange server and post some of the “red” ones  here

    Ocd


    Oz Casey, Dedeal MCITP (EMA), MCITP (EA), MCITP (SA) Visit smtp25.blogspot.com Visit Telnet25.wordpress.com   This posting is provided AS-IS with no warranties or guarantees and confers no rights.

    Tuesday, April 17, 2012 1:54 PM
  • Reboot.

    James Chong MCITP | EA | EMA; MCSE | M+, S+ Security+, Project+, ITIL msexchangetips.blogspot.com

    Tuesday, April 17, 2012 3:39 PM