none
I cannot create a basic project plan via project web access in PS 2010 RRS feed

Answers

  • Hi Pedrof,

    just a little help. When you get this error:

    no se encontró ninguna página de detalles del proyecto válida" something like: did not find any valid page of details of the project. This behaviour happens for all the projects plans.

    Is it possible that for this EPT, you have not PDPs defined? (Server Settings->EPT->click on your EPT...)

    I hope this can helps you

    Best Regards

    Paolo O.

    Friday, August 19, 2011 12:15 AM

All replies

  • Hi again,

    I started from the scratch...

    We have a Testing environment with PS 2010 SP1 + 28 JUN cu Updates 2011 and everything works OK.

    We need to migrate all this information to a new Production environment.

    - I installed in the new environment PS 2010 SP1 + 28 JUN CU (the same level that we have in the testing environment)

    - I restored the 4 PS Databases (Published, reporting, archive, draft)

    - I restored the Content DB in SQL Server 2008 R2 (SQL version is the same in both servers)

    - I created a new web app in the port 80

    - I restored the Content DB (with success)

    - I approvisoned the PWA site with succes

     

    What can I do:

    - I can create Project Plans via Project PRO

    - Via PWA I can create Project WorkSpaces (there are not workspaces created in the testing environment, only projects)

     

    What I cannot do:

    - Create via PWA a Basic Project Plan (I receive this error message: there was an error in the callback.96 pwa)

    - I canno open Project Plans in the PWA (Project Center) because I cannot open the project...(problems with PDP; etc..)

     

    I followed this suggestions:

    http://blogs.msdn.com/b/brismith/archive/2010/05/07/project-server-2010-my-first-fix-with-powershell-a-pwa-site-

    And I tried twice!

    Any help would be very appreciated!

    Thanks ands regards,

     

    Pedrof.-

     

     


    Pedrof.-
    Thursday, August 18, 2011 9:51 AM
  • Hi,

    I have a couple of questions for you:

    Have you modified anything within PWA since installing the PWA instance?

    You mention you are having trouble with the PDP's, what type of problems?

    Is there anything else in the ULS or Event logs?

    let us know,

     


    Alex Burton
    www.epmsource.com | Twitter
    Project Server TechCenter | Project Developer Center | Project Server Help | Project Product Page
    Thursday, August 18, 2011 12:22 PM
    Moderator
  • Hi Alex,

    I will respond you...

    Have you modified anything within PWA since installing the PWA instance?

    Pedrof: I have not realized any modification in the PWA (I tried twice and always from the scratch)

    You mention you are having trouble with the PDP's, what type of problems?

    Pedrof: For example:

    In the PWA in the Project Center, when I tried to open a project plan I received this message error: "message from webpage" "no se encontró ninguna página de detalles del proyecto válida" something like: did not find any valid page of details of the project. This behaviour happens for all the projects plans.

    Also, when I try to create in PWA in the Project Center..New: Create a Basic Project Plan when I try to save the Plan I receive:there was an error in the callback.96 pwa

    Is there anything else in the ULS or Event logs?  --> Pedrof: NO, this is very strange, because I have no error message neither in the APP event Viewer.

    Also, I tried this article without success:
    http://support.microsoft.com/kb/981853  --> But in this case, I can create workspaces for the current projects...

     

    Thank you very much for your time, it is appreciated.

    Regards,

    Pedrof.-

     


    Pedrof.-
    Thursday, August 18, 2011 12:46 PM
  • One more thing...

    I remember experimenting this problem migrating from PS 2007 to PS 2010, but I might never imagine that I could have moving from PS 2010 to another farm with PS 2010

    Regards,

    Pedrof.-


    Pedrof.-
    Thursday, August 18, 2011 12:53 PM
  • Hi Pedrof,

    just a little help. When you get this error:

    no se encontró ninguna página de detalles del proyecto válida" something like: did not find any valid page of details of the project. This behaviour happens for all the projects plans.

    Is it possible that for this EPT, you have not PDPs defined? (Server Settings->EPT->click on your EPT...)

    I hope this can helps you

    Best Regards

    Paolo O.

    Friday, August 19, 2011 12:15 AM
  • Hi Paolo,

    Just now, I have just tried...

    And...I don't know why...in the production server and surprisingly these PDP were not!!! ...:-(
    Them, I have copied across the tool PAYBOOKS from the testing environment to other one and the result has been OK. :-)

    I will it in mind for next time..., but I do not deal for that one does not find all the information in the backup ... this it is my doubt...
    Anyway, this problem has been solved.

     

    Thank you a lot Paolo!!! have a great day.

    Regards,

    Pedrof.-

     


    Pedrof.-
    Friday, August 19, 2011 5:51 AM