locked
Error in Event Viewer everytime my computer freezes RRS feed

  • Question

  • hello, I have a new computer I recently built that isn't even a month old yet and I'm now getting this issue where windows freezes at start up. It was doing it yesterday where it would boot fine, load ESET (my antivirus) and Malwarebytes, it also loads the icon for the volume control, but before it can load anything else, they computer freezes. I can move the mouse, but if I move over the bottom bar, I get that green loading icon indefinitely, and almost all of the icons on the desktop that loaded  fine at first now turn to a blank white page icon. The only one that doesn't is an excel document but IIRC thats the only one, despite that its not the only non-shortcut on the desktop.

    after doing some research I found the following link and it sounds very similar to my issue, however when following the initial steps to check if something FDPH needs is running okay or not (FDPH does not start properly) I cannot find the HTTP service in the service list. I tried looking in other places but it doesn't show. On my computer, MMC shows the exact same required services as the screenshots in that post, but I cannot find HTTP. Its worth noting that the other service FDPH needs (RPC and the services under it) run fine, but I cannot find HTTP to test if that has an issue or not.

    Here is said link: http://social.technet.microsoft.com/Forums/windows/en-US/42fc2772-5b10-4077-9672-1ea34c0aa96d/recurring-error-in-event-viewer-whenever-computer-freezes-help-please

    From this link and judging from what starts and doesnt (or at least the icons in the bottom right corner) I think its something related to connecting to the net. What I can't understand, however, is that I only have the built in ethernet port on my mobo so it isn't like there is another device that could be working (hence I don't think its a hardware issue as some of the latter posts there suggest could be the case), and yet I'm currently in safe mode with networking and connected just fine (thats where I'm typing this from).

    to to summarize, I need to figure out how to bring up HTTP in MMC so that I can see if that might have some problems. I'm also going to rescan my system with Malware bytes and ESET (if they'll run in safe mode) but I doubt thats the issue as I had just scanned the other day with no issues.

    Monday, August 19, 2013 6:44 PM

All replies

  • oh, I'd also like to add that despite what the guy in that link said, for me this issue has been purely a booting issue. If the computer boots fine, it doesn't happen until it boots again. Today no matter how many times I restart the issue doesn't "fix itself". Everytime now it freezes, as opposed to yesterday where it would freeze then rebooting would let it run fine. So that stuff doesn't happen to me.

    Upon reading closer, I also seem to be getting slightly different messages. Here are a few of the errors I'm getting:

    The Computer Browser service depends on the Server service which failed to start because of the following error:
    The dependency service or group failed to start.

    DCOM got error "1084" attempting to start the service WSearch with arguments "" in order to run the server:
    {7D096C5F-AC08-4F1F-BEB7-5C22C517CE39}

    The HomeGroup Listener service depends on the Server service which failed to start because of the following error:
    The dependency service or group failed to start.

    I thought there were more, but I can't seem to find them now. I'll try rebooting normally and then check event viewer in safemode, but those 3 are definitely part of the problem, esp the last two. The first is in event viewer a LOT, but I don't really remember seeing it till I started safemode, so it could just be from testing things, or something safe mode tried to start, idk.

    Monday, August 19, 2013 7:01 PM
  • oh, and sorry for the spam posts here, but since judging from that other link it can take quite some time to get a response (I'm hoping it was only because of the holidays...this is my main computer, and was my only reliably working one, so going without it working right is a big issue for me...), I also want to point out that I'd like to know if there is a way to disable the networking so none of the things causing this start, that way I can at least still play games and what not.

    I also just finished the malware bytes scan and everything seems just fine. No malicious files were detected. I also have the pro version if that makes a difference

    Monday, August 19, 2013 7:07 PM
  • actually I fixed the issue. Turns out I uninstalled a VIA tech program called Modify Registry. Since the computer doesn't freeze now and that is the same company that also makes my USB 3.0 drivers (which I also uninstalled the other day) I'm guessing that was the issue. I uninstalled them thinking it was some sort of malware since drivers don't generally show up in control panel.
    Monday, August 19, 2013 10:18 PM
  • Turns out I still haven't fixed it. For some reason it booted fine after the system restore, but now its doing it again with no changes.
    Tuesday, August 20, 2013 4:32 AM
  • Hi,

    Here I’d like to provide some steps to help you to check your PC.

    Program crashes may cause this issue. Please make a clean boot to locate where the conflicting program is first. Here is a reference below about how to make a clean boot:

    http://support.microsoft.com/kb/929135

    Incompatible application or driver can also result in this problem. Please run Program Compatibility Troubleshooter to fix this problems with incompatible programs. Regarding the incompatible drivers, please refer to the following link:

    http://support.microsoft.com/kb/322205

    To get more effective help, please provide us with the detail info of this event log.

    Please take time to perform those steps first and keep post!

    Hope this helps!

    • Proposed as answer by 暁北 Monday, August 26, 2013 12:52 AM
    • Marked as answer by Cloud_TS Thursday, August 29, 2013 1:01 PM
    • Unmarked as answer by resevil239 Saturday, August 31, 2013 2:09 PM
    Tuesday, August 20, 2013 12:57 PM
  • okay, sorry for not responding sooner, I haven't been checking this and the auto emails that I signed up for when someone replies don't seem to be working for me, so I wasn't aware anyone had replied. The issue is still happening, but for some reason I'm now getting different errors than before. Here is the list of event viewer errors that happened this morning (when I had to reboot the computer FOUR times before it would load everything properly):

    Error "Audit events have been dropped by the transport.  0" (related to having to hit the restart button on the system perhaps, and thus not doing a proper shutdown?)

    Warning "The driver \Driver\WUDFRd failed to load for the device WpdBusEnumRoot\UMB\2&37c186b&0&STORAGE#VOLUME#_??_USBSTOR#DISK&VEN_ADATA&PROD_USB_FLASH_DRIVE&REV_1.00#236150255006009C&0#."

    warning "Custom dynamic link libraries are being loaded for every application. The system administrator should review the list of libraries to ensure they are related to trusted applications."

    Error "Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected."

    "Your computer was not assigned an address from the network (by the DHCP Server) for the Network Card with network address 0x0666B30B845C.  The following error occurred: 0x79. Your computer will continue to try and obtain an address on its own from the network address (DHCP) server."

    "The performance strings in the Performance registry value is corrupted when process Performance extension counter provider. The BaseIndex value from the Performance registry is the first DWORD in the Data section, LastCounter value is the second DWORD in the Data section, and LastHelp value is the third DWORD in the Data section."

    "Unloading the performance counter strings for service WmiApRpl (WmiApRpl) failed. The first DWORD in the Data section contains the error code."

    The last few are all errors. I will follow the other steps later as I don't have time right now, however I'd appreciated it if someone could give me some info on what these errors might mean and if they narrow things down at all as to what the cause is. Its worth noting that I can boot in safemode and safe mode with networking and have never had any issues with booting safe mode, however booting normally usually requires several restarts to boot without it freezing.

    Saturday, August 31, 2013 2:09 PM