none
Windows 8.1 with failed windows Raid 1 - vhd and vhdx fail to mount on another machine RRS feed

  • Question

  • Physical machine or original machine is Windows 8.1 and was originally setup with a windows mirrored(not a hardware or mobo raid) set of identical drives

    one of the drives has failed, not sure when ... but its a failed set that is still running and being used

    upgrading to a new machine, lots of data, so beside just copying as much as possible (like the old days), wanting to virtualize the machine just to be able to boot it back up with virtualpc or virtualbox or just mount it as a drive to figure out how something was setup or to find other missing data

    so did disk2vhd ... like many many other times before doing this same process

    i cant mount the VHD on another other machine, tried 2 other Windows 10 machines, another Windows 8 machine, even a Server 2012 box.

    did find somewhere where it said to do VHDX if it was raided, tried that still gets a "disk image isnt initialized..." when just right-mouse mount ... in Disk Management doing Attach VHD get no message but it displays as "Dynamic" and Invalid

    i have even tried running disk2vhd and creating the vhd on an external hdd, thinking that maybe the other hdd is flaky and giving erroneous errors that windows is hiding

    stumped

    TIA

    StanTheMan

    Friday, January 11, 2019 3:08 AM