none
Windows Update Standalone Installer reporting "The update is not applicable to your computer" when we try to install KB4056890 RRS feed

  • Question

  • I am trying to install the 2018-01 Cumulative Update for Windows 10 Version 1607 for x 64-based Systems.  (KB4056890)

    I am getting the message above on a few of our Windows 10 Pro & Enterprise machines.   v 14393.1944 and below are all giving that message.  

    I also tried the Delta update just in case - same results.

    I hope to patch internally using LanDesk/Ivanti, but for testing I am just doing it manually.  If I pull the patches from Windows Update they seem to install, what could we be missing?

    Thanks for any help in advance,

    Thursday, January 11, 2018 4:49 PM

All replies

  • This article introducing some command reasons for this error, in your scenario, I suspect that your client has installed some parts of this kb via Windows Update.

    "The update is not applicable to your computer" error when you install Windows updates

    https://support.microsoft.com/en-sg/help/3057448/-the-update-is-not-applicable-to-your-computer-error-when-you-install

    Try to run Windows Update troubleshooter on a problematic computer to diagnose issue, then install kb again.

    You could also collect WindowsUpdate log in C:\Windows folder and CBS log C:\Windows\Logs\CBS folder to see detailed information during update.

    Regards


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, January 12, 2018 8:58 AM
    Moderator

  • Would you mind letting me know the update of the problem? If you need further assistance, feel free to let me know.

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, January 22, 2018 8:34 AM
    Moderator
  • I have this exact same problem and Nessus is scanning telling me I'm missing this update.  I have confirmed I am missing this update but I can't figure out how to get it to install since it keeps telling me it not applicable. 
    Wednesday, January 24, 2018 4:34 PM