locked
Facing issue with downstream WSUS server RRS feed

  • Question

  • Hey,

    on our downstream WSUS server, below SSL option while downloading updates from upstream server AUTOMATICALLY getting selected and that's why sync failed on downstream server as we are not using SSL for any WSUS server in our environment for synchronization:

    I chexcked settings on software update point and everything configured correctly, any thoughts why it is happening.


    ~VST

    Wednesday, December 21, 2016 4:19 AM

Answers

  • Why not just uninstall it (both the USP role and WSUS) and then reinstall them?

    Jason | http://blog.configmgrftw.com | @jasonsandys

    • Proposed as answer by Frank Dong Wednesday, January 4, 2017 2:04 PM
    • Marked as answer by Gerry HampsonMVP Thursday, January 5, 2017 11:32 AM
    Wednesday, December 28, 2016 4:08 PM

All replies

  • "AUTOMATICALLY" - Is there any group policy there? You may need to review log file wsusctrl.log? And don't try to change anything via wsus console directly.

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, December 21, 2016 1:02 PM
  • There is no such group policy, I checked the log but see no error. 



    ~VST

    Wednesday, December 21, 2016 1:21 PM
  • Is this related to ConfigMgr? If not, it should be posted in a WSUS forum.

    Jason | http://blog.configmgrftw.com | @jasonsandys

    Wednesday, December 21, 2016 2:22 PM
  • Yes this is related to ConfigMgr, we are using SCCM 1602.

    Just because of this option getting selected again and again, Sync is getting failed on Primary server that is downstream server.


    ~VST

    Wednesday, December 21, 2016 2:30 PM
  • Have you reviewed the options configured for the SUP role on this system in the console?

    Jason | http://blog.configmgrftw.com | @jasonsandys

    Wednesday, December 21, 2016 2:41 PM
  • Yes, I checked the settings and didn't found any issue with that. Even i compared all the settings with another primary site which is working fine.

    We are not even using SSL for communication not sure why this server automatically selecting this thing.


    ~VST

    Wednesday, December 21, 2016 2:47 PM
  • So to clarify, on the SUP properties, you don't have the check box selected that says use SSL?

    Jason | http://blog.configmgrftw.com | @jasonsandys

    Wednesday, December 21, 2016 2:49 PM
  • Yes, we haven't selected that.

    ~VST

    Wednesday, December 21, 2016 2:50 PM
  • Hey guys, anyone else faced this issue? Please let me know.
    Wednesday, December 28, 2016 12:15 PM
  • Why not just uninstall it (both the USP role and WSUS) and then reinstall them?

    Jason | http://blog.configmgrftw.com | @jasonsandys

    • Proposed as answer by Frank Dong Wednesday, January 4, 2017 2:04 PM
    • Marked as answer by Gerry HampsonMVP Thursday, January 5, 2017 11:32 AM
    Wednesday, December 28, 2016 4:08 PM