locked
Manually add hidden Shares to Microsoft UAG File Access - You do not have permission RRS feed

  • Question

  • Have made little progress adding hidden shares for Home Folder access, followed steps listed here http://itcalls.blogspot.ca/2012/10/manual-add-of-shares-to-microsoft-uag.html

    Manually entered the server and share name into "ShareAccessCfg.xml", activated the configuration once the shares showed up in file access console.

    However, our users still cannot access their Home Folder.

    Error displayed internally:


    Message displayed externally:

    Tuesday, April 1, 2014 2:09 PM

Answers

  • We finally figured out what might be the cause, seems our hidden file shares are hosted on Windows Server 2012 R2 which uses SMB 3.02 dialect, looking into the server manager a little deeper we noticed that the shares had SMB encryption enabled which is not supported on server 2008 R2 / UAG...


    Monday, June 16, 2014 3:52 PM