Credential Pop up while opening word document in SharePoint 2013 RRS feed

  • Question

  • Hi

    When I open office documents from SharePoint library, it is asking for credentials. Even if I put my credentials, pop up window will not go away. I have IE 11 and SharePoint 2013.

    I have put this site in trusted site zone. User Authentication  - Automatic logon with current user name and password.

    I have clicked on Remember my credentials. I can see my saved credentials in credential manager.

    The thing is, I was able to open word document without asking for password before. But recently, I have changed IE settings to be default level for some other reason, and since then it is asking me for credentials.

    I looked online so many articles, but nothing has helped me yet.

    Any help will be appreciated.


    Tuesday, April 14, 2015 6:13 PM

All replies

  • Hi Swetha, in your internet options in the security tab, uncheck "enable protected mode." Then under "sites," and "advanced," uncheck "require server verification."

    cameron rautmann

    Tuesday, April 14, 2015 8:59 PM
  • For testing, I unchecked "enable protected mode" under all three zones. "Require server verification" is also unchecked.
    Tuesday, April 14, 2015 9:03 PM
  • Next step is to enable everything under your security tab>custom level. If you want to know what's causing the problem, you could enable items one at a time until it works, or do the opposite.

    cameron rautmann

    Wednesday, April 15, 2015 12:01 PM
  • Hi Cameron

    Thanks for your response. Yesterday night, when I tried to open documents from sharepoint site from my home, it didn't ask me for credentials. I was using same laptop which I used in the office.

    Again, today in the office, It started asking for credentials when I open office document.

    The only difference is internet connection is different between my home and the office.

    Not sure what could be the issue.



    Wednesday, April 15, 2015 2:17 PM