none
Database is in compatibility range and upgrade is recommended - Project server 2013 RRS feed

  • Question

  • I have moved my PWA and Content DB from Staging to production environment and I have ended up with "error Database is in compatibility range and upgrade is recommended" in central Admin for both DBs. Any ideas??
    Tuesday, May 27, 2014 11:55 AM

Answers