locked
Changing Icon fonts on the Vista Desktop RRS feed

  • Question

  • I am trying to get rid of the ugly shadows on the icon labels on the Vista Desktop and at the same time have a custom background.

     

    The shadows disappear if I choose Windows Classic or Standard as a theme, but as soon as I choose a custom background, the fonts revert to the new Vista shadowed style (which I find unreadable).

     

    Is there any way to have classic screen fonts and a custom background in Vista?

     

    Friday, August 15, 2008 3:40 PM

Answers

  • sorry I dont know a way to disable it

    Monday, August 18, 2008 12:52 PM

All replies

  •  

    I did not understand but try to disable font smoothing and clear type fonts
    Sunday, August 17, 2008 5:56 PM
  • That did not fix the problem. Let me try to explain it better.

    I want to get rid of the shadows on the labels on the icons on the desktop. But I also want a custom background.

     

    I can get rid of the shadows by choosing Windows Classsic or Windows Standard as the theme.

     

    However, if I then go to Personalize and select a custom background, the screen fonts revert back to the new Vista shadowed fonts, rather than staying in the Classic or Standard mode.

     

    In other words, it appears that you cannot have a custom background if you choose the Windows Classic or Standard theme.

     

    Is there a way around that? I do not like the shadows, they make the labels unreadable in my view. But I also want my own background.

     

     

     

     

     

    Sunday, August 17, 2008 6:30 PM
  • okay I understood now but I think there is no way to correct this problem without selecting solid colors in your background

    maybe I am wrong but I also want to fix problem you want to disable shadows below the text in this picture

    http://img388.imageshack.us/img388/396/ekranalntsro1.jpg isn't it

    Monday, August 18, 2008 8:38 AM
  • Yes, removing the font shadows in the example image you sent is what I want to do.

     

    Monday, August 18, 2008 11:56 AM
  • sorry I dont know a way to disable it

    Monday, August 18, 2008 12:52 PM
  •  Frank Haas wrote:

    I am trying to get rid of the ugly shadows on the icon labels on the Vista Desktop and at the same time have a custom background.

     

    The shadows disappear if I choose Windows Classic or Standard as a theme, but as soon as I choose a custom background, the fonts revert to the new Vista shadowed style (which I find unreadable).

     

    Is there any way to have classic screen fonts and a custom background in Vista?

     

     

    Let me help you with the Font problem.

     

    If you would right-click on the open desktlop, a pop up menu will appear. Click on Personalize at the bottom of the list, & a window will open showing the tasks that you can do to customize your desktop.

     

    Click on Window Color and Appearance & look for Open Classic Appearance Properties for more color options & click it.

     

    Appearance Settings window will pop up. erxamine the selections & uncheck Shadows under menus & check Clear from Use the Following Method to smooth edges of screen fonts & clkick arrow on box to find standard or clear & choose "Clear Type."

     

    This will remove the shadows on the desktop, so you will be able to see the fonts more clearly. Close all windows by clicking OK.

     

    Now you can pick a picture for your background & close all windows.

     

    You are done. Reboot or log off then log back on to see if the setting are to your liking.

    Tuesday, October 7, 2008 7:30 AM
  • For everyone else who wants to solve this problem...

     

    I finally went to Microsoft Support and paid for help.

     

    To remove the shadows, do the following:

     

    1. click Start button

    2. Right-click Computer and choose Properties

    3. In the pop up window, click Advanced tab

    4. Click Performance Settings

    5. Under Visual Effects, dot Custom and uncheck "Use drop shadows for icon labels on the desktop".

    6. Click Apply and OK.

     

    This worked, but leaves the font white, so it is almost invisible on a light background.

     

    I was able to change the font color using a program called Iconoid avalable at http://files1.majorgeeks.com (under the Appearance category). This program was recommended by the Microsoft support team.

     

     

    Tuesday, October 7, 2008 11:43 AM