locked
drivers constantly reinstalling on startup RRS feed

  • Question

  • I've recently had to reinstalling my HDD as me previous one failed, I've reinstalled all the drivers for my Laptop, but the NVidia drivers are constantly being reinstalled when I reboot or shutdown my Laptop. I've tried removing the drivers and reinstalling, but still getting the same problems on boot-up.

    I've checked the net and someother people have had the same problems but have gone down the route of reinstalling vista which I really don't want to have to do again...


    Monday, March 30, 2009 7:05 AM

Answers

  •  

    Hi,,

     

    Thank you for posting.

     

    Based on my research, I would like to suggest the following to narrow down the issue:

     

    1.    Please remove the drivers completely from both Device Manager and “Control Panel – Programs and Features” and then download and install the ones from NVIDIA site.

     

    2.    Please perform a Clean Boot to check the issue.

     

    Clean boot

    =================

    1)     Click the Start Button type "msconfig" (without quotation marks) in the Search box, and then press Enter.

    Note: If prompted, please click Continue on the User Account Control (UAC) window.

    2)   Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).

    3)   Click the "Startup" tab, click "Disable All" and click "OK".

     

    Then, restart the computer. When the "System Configuration Utility" window appears, please check the "Don't show this message or launch the System Configuration Utility when Windows starts" box and click OK.

     

    NOTE: we can go back to normal boot by running msconfig again and checking on Normal Startup in the General tab.

     

    In the Clean Boot Environment, the third party services and applications are disabled, please check if the issue reoccurs at this time.

     

    If the problem does not occur, it indicates that the problem is related to one application or service we have disabled. You may use the MSCONFIG tool again to re-enable the disabled item one by one to find out the culprit.

     

    If the issue persists, please also capture a screenshot for our further research:

     

    Capture a screenshot

    ==============

    1)   Press the Print Screen key (PrtScn) on your keyboard.

    2)   Click the "Start" menu, type "mspaint" in the Search Bar and Press Enter.

    3)   In the Paint program, click the "Edit" menu, click "Paste", click the "File" menu, and click "Save".

    4)   The "Save As" dialogue box will appear. Type a file name in the "File name:" box, for example: "screenshot".

    5)   Make sure "JPEG (*.JPG;*.JPEG;*.JPE;*.JFIF)" is selected in the "Save as type" box, click “Desktop” on the left pane and then click "Save".

     

    Please use Windows Live SkyDrive (http://www.skydrive.live.com/) to upload the file and share its URL with us.

     

    Considering the issue is related to a third-party driver, it is recommended that you contact NVIDIA for help since they are more familiar with their products.

     

    Hope the issue can be resolved soon. Thanks.


    Nicholas Li - MSFT
    Wednesday, April 1, 2009 9:12 AM
    Moderator