none
DPM file server backup error RRS feed

  • Question

  • Hi,

    I have a DPM 2007 server, while trying to create a recovery point for a file server, it gives an error saying :
    Cannot find the volume \\?\Volume{3e5a9d4f-ba57-11de-8312-002481de883e}\ on the computer running DPM. (ID 62)

    I checked the error logs on DPM server, there was this vss error

    Volume Shadow Copy Service error: Volume/disk not connected or not found. Error context: DeviceIoControl(\\?\Volume{3e5a9d4f-ba57-11de-8312-002481de883e} - 000000000000024C,0x0053c008,000000000297BE20,0,000000000297CE30,4096,[0]).

    There's this strange thing I noticed, while running a consistency check it gives no error, but while creating a recovery point it gives the error.

    I tried removing and re-adding, but in vain. Please help.

    Thanks

    Pavit

    Tuesday, February 14, 2012 9:53 AM

All replies

  • Can you post the output from mountvol.exe from your DPM Server?

    Thanks, Wilson Souza - MSFT This posting is provided "AS IS" with no warranties, and confers no rights

    Thursday, February 16, 2012 7:04 AM
  • Hi Wilson,

    I ran the following command in DPM Shell:

    mountvol | select-string -pattern "Volume{3e5a9d4f-ba57-11de-8312-002481de883e}" -Context 3

    and the output is:

    D:\$RECYCLE.BIN\S-1-5-21-515967899-1644491937-839522115-63346\$REM2DVB\DPM\Volumes\DiffArea\NMGBS113.corporateroot.net\File System\E-9cc40601-49fa-11de-af48-806e6f6e6963\
              D:\MS DPM\DPM\DPM\Volumes\DiffArea\NMGBS113.corporateroot.net\File System\E-9cc40601-49fa-11de-af48-806e6f6e6963\

    >     \\?\Volume{3e5a9d4f-ba57-11de-8312-002481de883e}\
              D:\$RECYCLE.BIN\S-1-5-21-515967899-1644491937-839522115-63346\$REM2DVB\DPM\Volumes\Replica\NMGBS107.corporateroot.net\File System\E-24f1ec07-4a8b-11de-a410-0019995a7e12\
              D:\MS DPM\DPM\DPM\Volumes\Replica\NMGBS107.corporateroot.net\File System\E-24f1ec07-4a8b-11de-a410-0019995a7e12\

    Thanks

    Pavit

     

    Tuesday, February 28, 2012 7:26 AM
  • Can you browse the path below

    D:\MS DPM\DPM\DPM\Volumes\Replica\NMGBS107.corporateroot.net\File System\E-24f1ec07-4a8b-11de-a410-0019995a7e12\<GUID>\FULL?


    Thanks, Wilson Souza - MSFT This posting is provided "AS IS" with no warranties, and confers no rights

    Tuesday, February 28, 2012 7:32 AM
  • Hi Wilson,

    I navigated to

    D:\MS DPM\DPM\DPM\Volumes\Replica\NMGBS107.corporateroot.net\File System\E-24f1ec07-4a8b-11de-a410-0019995a7e12\

    and found a file called "{B04357BE-EF57-4096-BA39-7FFBEFEE3224}checkpoint"

    and a folder called "b04357be-ef57-4096-ba39-7ffbefee3224" which contains two xml files namely :

    DatasetContextInformation
    DatasourceVolumeMapping

    Any other file should have been there?

    Thanks

    Pavit

    Tuesday, February 28, 2012 12:06 PM