locked
Changing an email SMTP address in exchange 2007 RRS feed

  • Question

  • I am trybing to change the SMTP address for a user on our Exchange 2007 server.  The current adress is mstephens@abc.com and I need to make it sstephens@abc.com.  However, when I go into the ESM and the Properties for this recipient and I edit the SMTP email address I  get the following error:   "The email address for this recipeint are automatically generated based on email address policy.  To modify the primary SMTP address for this recipient you must disable automatic updating of email addresses based on email policy."  I have searche th GUI for where to make this change but cant find it...  Can you assist with location and syntax in order to make this change???

    Monday, January 3, 2011 1:59 PM

Answers

  • On the user's properties on the Email Addresses tab, at the very bottom you will see a checkbox that reads: "automatically update email addresses based on email address policy".  Uncheck that box, click apply, then you should be able to modify the SMTP address.


    Tim Harrington | MVP: Exchange | MCITP: EMA 2007/2010, MCITP: Server 2008, MCTS: OCS | Blog: http://HowDoUC.blogspot.com | Twitter: @twharrington
    • Proposed as answer by TWHarrington Monday, January 3, 2011 2:48 PM
    • Marked as answer by Serena Li Wednesday, January 5, 2011 8:40 AM
    Monday, January 3, 2011 2:04 PM

All replies

  • On the user's properties on the Email Addresses tab, at the very bottom you will see a checkbox that reads: "automatically update email addresses based on email address policy".  Uncheck that box, click apply, then you should be able to modify the SMTP address.


    Tim Harrington | MVP: Exchange | MCITP: EMA 2007/2010, MCITP: Server 2008, MCTS: OCS | Blog: http://HowDoUC.blogspot.com | Twitter: @twharrington
    • Proposed as answer by TWHarrington Monday, January 3, 2011 2:48 PM
    • Marked as answer by Serena Li Wednesday, January 5, 2011 8:40 AM
    Monday, January 3, 2011 2:04 PM
  • Thanks Tim,  that did the trick!
    Monday, January 3, 2011 2:17 PM