locked
Google Visualization Chart appears on all browsers except IE RRS feed

  • Question

  • We have a Google Combochart in our website homepage.

    http://www.globalforcestn.com/

    The chart shows in Chrome, Firefox, Safari, and Opera. But it just won't appear in IE. It appears when I click "InPrivate" browsing though. So it's a big mystery to me why this is happening.

    Any idea about this? Thanks in advance!

    Tuesday, September 9, 2014 8:39 AM

Answers

  • appears when I click "InPrivate" browsing

    It worked for me.  Then both facts could mean that your Cookies with that site are causing a problem for it.  Then you could try using the Developer Tools, Network tab to try clearing Cookies for only that domain.  (F12, Ctrl-4, then click the button that looks like a cookie with a bite out of it and overlaid by an X.)



    Robert Aldwinckle
    ---

    • Marked as answer by Yolanda Zhu Tuesday, September 16, 2014 9:30 AM
    Tuesday, September 9, 2014 6:39 PM
    Answerer
  • Hi,

    This website also works fine in my IE browser. Please check if you enabled any plug-in that may cause this problem.

    In addition, you can try to start IE with no adds-on mode for test.

    Open Run, then type iexplore.exe -extoff, Press Enter.

    If still failed, please try to clear IE cache or Reset IE for test to fix this problem.


    Roger Lu
    TechNet Community Support

    • Marked as answer by Yolanda Zhu Tuesday, September 16, 2014 9:30 AM
    Wednesday, September 10, 2014 8:53 AM

All replies

  • appears when I click "InPrivate" browsing

    It worked for me.  Then both facts could mean that your Cookies with that site are causing a problem for it.  Then you could try using the Developer Tools, Network tab to try clearing Cookies for only that domain.  (F12, Ctrl-4, then click the button that looks like a cookie with a bite out of it and overlaid by an X.)



    Robert Aldwinckle
    ---

    • Marked as answer by Yolanda Zhu Tuesday, September 16, 2014 9:30 AM
    Tuesday, September 9, 2014 6:39 PM
    Answerer
  • Hi,

    This website also works fine in my IE browser. Please check if you enabled any plug-in that may cause this problem.

    In addition, you can try to start IE with no adds-on mode for test.

    Open Run, then type iexplore.exe -extoff, Press Enter.

    If still failed, please try to clear IE cache or Reset IE for test to fix this problem.


    Roger Lu
    TechNet Community Support

    • Marked as answer by Yolanda Zhu Tuesday, September 16, 2014 9:30 AM
    Wednesday, September 10, 2014 8:53 AM