locked
Office 2016 default Authentication Account on login prompt RRS feed

  • Question

  • Hi,

    We use smart card for user data encryption, mails are configured on different domain and does not use smart card credentials, whenever user changes the email password, the authentication window pops up with smart card as default login option, the user has to click on more choices to view outlook domain login password (username is saved). Is there a way to disable smart card login for outlook or set outlook domain/username as default authentication. The main problem is user tries the outlook password on smart card and locks the smart card. 

    i have tried disabling "Turn on certificate propagation from smart card" under Administrative template/windows components/smart card in gpedit.

    Thanks and Regards

    Thursday, January 2, 2020 5:36 AM

All replies

  • Hi kaderuk,

    According to the article How to Disable a Smart Card Login, start your computer in safe mode and disable this security feature.

    Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

    Disable Smart Card Plug and Play Service
    Step 1
    Hold down the "Windows" key and press "R" to open the Run dialog. Type "gpedit.msc" at the prompt and press "Enter" to open the Local Group Policy Editor.

    Step 2
    Expand "Computer Configuration," "Administrative Templates" and "Windows Components" in the tree browser. Double-click the "Smart Card" folder in the main window.

    Step 3
    Right-click "Turn On Smart Card Plug and Play Service" and select "Edit." In the Properties dialog, select "Disabled" to turn off this service and remove the smart card option from the login screen. Click "Apply" and "OK" to save your changes.

    Step 4
    Close Local Group Policy Editor and restart Windows to finalize the changes.

    You can also refer to this: Disable Smart Card Authentication for Outlook Anywhere – Exchange 2013

    Use a Powershell Script to meet your needs. 

    Regards,

    Joyce Shen


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Thursday, January 2, 2020 8:06 AM
  • Hi Joyce,

    This setting change did not resolve the issue.

    Thanks

    Monday, January 6, 2020 1:45 PM
  • Hi,

    According to my understanding, the configuration may be set by your organization which caused the scenario you discussed above.

    You could try configuring the account to another outlook client and verify the result.

    If the issue still exist, you may need to manage it from the organizational config about the setting of smart card authentication.

    Regards,

    Joyce Shen


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Friday, January 10, 2020 9:41 AM
  • Hi,

    Do suggestions above help? If you have any questions or needed further help on this issue, please feel free to post back. If the issue has been resolved, please mark the helpful replies as answers, this will make answer searching in the forum easier and be beneficial to other community members as well.

    Regards,

    Joyce Shen


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Tuesday, January 14, 2020 1:21 AM