none
Credentials Manager RRS feed

  • Question

  • I am trying to recover the Admin password that I have set up to log in to my router - I have it stored in a cookie that means that every time I try to access my router, I get it automatically

    I believe that these are stored in the Credential Manager (or at least should be)  - but Windows and Web credentials are both EMPTY - Why and how can I recover this password ?

    Sunday, May 27, 2018 8:35 AM

Answers

  • Hi there!

    Which browser are you using? I had the same problem, the Web credentials was empty.

    You could try the two methods below to see if it helps.


    Method 1

    1) Open Internet Explorer, go to Settings and then to Internet Options.

    2) In the Internet properties window go to the Content tab and then find the Settings button in the AutoComplete

    3) In the AutoComplete settings window, deselect everything and click OK then go and reselect everything you used to have again and click OK.

    4) Now restart your computer and try saving a logging in to some website and see if it asks you to save your credentials.

    5) If the above didn't help, open Internet Explorer again and go to Settings > Internet Options.

    6) In the Browsing history section click on Delete

    7) Select all the options and click Delete, this will clear the cache.

    8) Check if the problem is solved.


    Method 2

    1) Opened Internet Explorer

    2) Went to Settings > Internet Options 

    3) Went to Advanced and clicked on Reset and checked the Delete personal settings

    Note: If you select the Delete personal settings, the additional settings like home page, search providers, accelerators, etc are all set to default. Moreover Cache, Cookies, Passwords, We form data, History, ActiveX filtering, Tracking Protection data, etc files are also deleted.)

    I've personally got it working again by performing method 2, resetting the whole Internet Explorer settings, this will of course clear everything... I tried this with Internet Explorer 11 and Microsoft Edge.

    Best regards,
    Leon


    Blog: https://thesystemcenterblog.com  LinkedIn:   

    • Proposed as answer by Tony_TaoModerator Monday, May 28, 2018 7:46 AM
    • Unproposed as answer by Formula XX Monday, May 28, 2018 9:23 AM
    • Marked as answer by Formula XX Monday, May 28, 2018 9:23 AM
    Sunday, May 27, 2018 11:35 AM

All replies

  • Hi there!

    Which browser are you using? I had the same problem, the Web credentials was empty.

    You could try the two methods below to see if it helps.


    Method 1

    1) Open Internet Explorer, go to Settings and then to Internet Options.

    2) In the Internet properties window go to the Content tab and then find the Settings button in the AutoComplete

    3) In the AutoComplete settings window, deselect everything and click OK then go and reselect everything you used to have again and click OK.

    4) Now restart your computer and try saving a logging in to some website and see if it asks you to save your credentials.

    5) If the above didn't help, open Internet Explorer again and go to Settings > Internet Options.

    6) In the Browsing history section click on Delete

    7) Select all the options and click Delete, this will clear the cache.

    8) Check if the problem is solved.


    Method 2

    1) Opened Internet Explorer

    2) Went to Settings > Internet Options 

    3) Went to Advanced and clicked on Reset and checked the Delete personal settings

    Note: If you select the Delete personal settings, the additional settings like home page, search providers, accelerators, etc are all set to default. Moreover Cache, Cookies, Passwords, We form data, History, ActiveX filtering, Tracking Protection data, etc files are also deleted.)

    I've personally got it working again by performing method 2, resetting the whole Internet Explorer settings, this will of course clear everything... I tried this with Internet Explorer 11 and Microsoft Edge.

    Best regards,
    Leon


    Blog: https://thesystemcenterblog.com  LinkedIn:   

    • Proposed as answer by Tony_TaoModerator Monday, May 28, 2018 7:46 AM
    • Unproposed as answer by Formula XX Monday, May 28, 2018 9:23 AM
    • Marked as answer by Formula XX Monday, May 28, 2018 9:23 AM
    Sunday, May 27, 2018 11:35 AM
  • Hi there!

    Which browser are you using? I had the same problem, the Web credentials was empty.

    You could try the two methods below to see if it helps.


    Method 1

    1) Open Internet Explorer, go to Settings and then to Internet Options.

    2) In the Internet properties window go to the Content tab and then find the Settings button in the AutoComplete

    3) In the AutoComplete settings window, deselect everything and click OK then go and reselect everything you used to have again and click OK.

    4) Now restart your computer and try saving a logging in to some website and see if it asks you to save your credentials.

    5) If the above didn't help, open Internet Explorer again and go to Settings > Internet Options.

    6) In the Browsing history section click on Delete

    7) Select all the options and click Delete, this will clear the cache.

    8) Check if the problem is solved.


    Method 2

    1) Opened Internet Explorer

    2) Went to Settings > Internet Options 

    3) Went to Advanced and clicked on Reset and checked the Delete personal settings

    Note: If you select the Delete personal settings, the additional settings like home page, search providers, accelerators, etc are all set to default. Moreover Cache, Cookies, Passwords, We form data, History, ActiveX filtering, Tracking Protection data, etc files are also deleted.)

    I've personally got it working again by performing method 2, resetting the whole Internet Explorer settings, this will of course clear everything... I tried this with Internet Explorer 11 and Microsoft Edge.

    Best regards,
    Leon


    Blog: https://thesystemcenterblog.com  LinkedIn:   

    Thanks - that worked - but doesn't explain why credential manager has failed !
    Monday, May 28, 2018 9:24 AM