locked
Want XP Mode window to always maximize RRS feed

  • Question

  • Hi, this appears to be a Windows 7 problem rather than a Virtual XP Mode problem:  I cannot get the Virtual XP Mode window to open maximized every time I start VM session.  If I manually resize a VM window it remembers the size and next time opens to the same size.  But if I maximize then shut-down the VM window, the next time I open an XP Mode window it defaults back to a size larger than my monitor.  It only remembers a resized window, not a maximized window.  It's very annoying.  Is there a registry setting or setup file I can change that will fix this problem?  Any help is appreciated.

    Wednesday, April 27, 2011 8:41 PM

Answers

  • Hi,

     

    Did the issue occurred once the XP mode was installed?

     

    Please make sure the Intergration Features is enabled. Also check you have set maximize correctly. Here are the steps.

     

    1. Run Windows XP Mode.

    2. On the windows, click Action, View full Screen.

    3. With this simple operation, Windows XP Mode Virtual machine will remember the position and resolution of the window on exit.

    4. Done!

     

    If the issue persists, I suggest updating the graphic card driver from the host PC to check the result. Also change the Screen Resolution for testing.

     

    If the issue persists, you may need to reinstall Windows XP mode.

     

    http://technet.microsoft.com/en-us/library/ee431673(WS.10).aspx

     

    Best Regards,

    Niki


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Vivian Xing Thursday, May 5, 2011 9:29 AM
    Friday, April 29, 2011 9:41 AM