none
My Documents folder no longer accessible RRS feed

  • Question

  • I installed SteadyState on a fresh install and created a new user in SteadyState and played around with the settings and tested them. The locked user account has no access to the content of the My Documents folder - I get an error message instead:
    This operation has been cancelled due to restrictions in effect on this computer. Please contact your system administrator.
    I disabled all the lockdown settings, essentially unlocking the account, but I still get the same message.
    I attempted to change permissions of the folder and found them set correctly.
    Any idea what I can do to fix this?
    Thanks!

    Saturday, July 14, 2007 10:49 PM

Answers

  • This problem may occur when the C: drive is hide.

     

    Please try the following:

     

    1. Open Windows SteadyState.

    2. Double click the problematic account.

    3. Click Windows Restrictions tab.

    4. Uncheck Local Disk (C: ) for Hide Drives.

    5. Click OK.

    6. Try again.

     

    If the problem continues, please help me collect more information to perform further troubleshooting:

     

    1. How did you disable the lock settings?

    2. Does this issue exist for a newly created user?

    3. Please let the customer export the user settings of the problematic user to a file and send the file to v-robeli@microsoft.com with subject: My Documents folder no longer accessible.

    Monday, July 16, 2007 12:06 PM

All replies

  • This problem may occur when the C: drive is hide.

     

    Please try the following:

     

    1. Open Windows SteadyState.

    2. Double click the problematic account.

    3. Click Windows Restrictions tab.

    4. Uncheck Local Disk (C: ) for Hide Drives.

    5. Click OK.

    6. Try again.

     

    If the problem continues, please help me collect more information to perform further troubleshooting:

     

    1. How did you disable the lock settings?

    2. Does this issue exist for a newly created user?

    3. Please let the customer export the user settings of the problematic user to a file and send the file to v-robeli@microsoft.com with subject: My Documents folder no longer accessible.

    Monday, July 16, 2007 12:06 PM
  • That was exactly it.
    Thanks!

    Do you think there is a way to hide C: and at the same time still have access to the My Documents folder?

    Wednesday, July 18, 2007 1:24 PM
  • I am happy to know the information is helpful.

     

    By default, My Documents folder is stored in the C: drive. If the C: drive is hidden, this is expected behavior. If you would like to hide the C: drive but still have access the My Documents folder, you may consider redirecting My Documents folder to another partition, such as D:.

     

    To do this:

    1. Right click My Documents and select Properties.

    2. On the Target tab, change the Target folder location to D:\Documents and Settings\username\My Documents.

    3. Click Move and OK.

    4. Test the issue again.

     

    Hope this helps.

     

    If you have any concern on this issue, please don’t hesitate to let me know.

    Thursday, July 19, 2007 5:59 AM