locked
Presentation not working with Skype for Business Client RRS feed

  • Question

  • I was hoping someone has seen this, we have a parallel Skype for Business Server 2015 environment running along side our pre-existing Lync 2013 farm.  We've migrated a handful of clients over, and everything appears to be working both inside and outside.  However, it seems like desktop sharing only works with older versions of Lync 2013 clients.  When we perform testing with the latest versions of Skype for Business clients we are unable to present or share files etc.

    Was doing some cursory reading on VBSS but doesn't strike me as being the issue here.  Any form of help would be appreciated.

      
    Wednesday, March 8, 2017 6:20 AM

All replies

  • Hi Jeff,

    Did you have migrate those accounts to Skype for business server 2015?

    By this issue, we suggest you use two accounts on Lync server 2013  login using Skype for business client to check if those accounts could do a presentation. If this issue just occur when user accounts are hosting on Skype for business server 2015, please make sure you have configure office online server on Skype for business server 2015 as the following link:
    https://blogs.technet.microsoft.com/canitpro/2016/06/16/step-by-step-configuring-office-online-server-with-skype-for-business-2015/


    Best Regards,
    Jim Xu
    TechNet Community Support


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, March 9, 2017 6:41 AM
  • Hi Jim,

    The users we are testing with are all on Skype for Business Server 2015.  Presentation works for these test users but only if there are using Lync 2013 clients, if I do the same tests again with the latest Skype for Business client no such luck.  Hence I suspect this is some sort of client issue as it doesn't make much sense to you.  Anyways, I was hoping to address anything obvious before opening a ticket.

    Jeff

    Thursday, March 9, 2017 3:52 PM
  • Hi Jeff,

    Is there an error when you do a present?
    What is version of Skype for business client? 2015 or 2016?
    Did you create two new tested account on Skype for business server 2015?

    To this issue, please check if there are any errors in application log when you do a present. Try to re-run “Request, Install or Assign Certificates” using Skype for business server 2015 deploy wizard.


    Best Regards,
    Jim Xu
    TechNet Community Support


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.
    • Edited by jim-xu Tuesday, March 14, 2017 3:22 AM
    • Proposed as answer by jim-xu Thursday, March 16, 2017 2:08 AM
    Tuesday, March 14, 2017 3:22 AM
  • Sharing working with Lync 2013 clients ?is it internal or external?

    Is those users are homed in SFB?What about SFB homed users with SFB client?is this issue between cross environment access?


    Jayakumar K

    Tuesday, March 14, 2017 7:17 AM