none
MIM 2016 Portal - Unable to process your request RRS feed

  • Question

  • Hi

    Once again facing the same issue. Now on MIM 2016 SP1.

    So a normal user can't acces to the portal. Portal gives only "Unable to process your request". Normal user is on the portal with account name, object sid and domain information.

    We can access with admin account to the portal normally so at least the portal is workin as it should be.

    Any suggestions?

    Wednesday, March 1, 2017 2:04 PM

All replies

  • Did you enable following MPR's?

    "General: Users can read non-administrative configuration resources"

    "User management: Users can read attributes of their own"

    • Edited by Wim Beck Thursday, March 2, 2017 9:16 AM
    Thursday, March 2, 2017 9:15 AM
  • Yes, both are enabled.
    Thursday, March 2, 2017 9:44 AM
  • What does eventviewer say about it? There should be a trace of what's happening when you try to access the portal with a non-admin user.

    Wim Beck | IS4U FIM/MIM Expert Blog: blog.is4u.be

    If you found my post helpful, please give it a Helpful vote. If it answered your question, remember to mark it as an Answer. Thank you!

    Thursday, March 2, 2017 10:25 AM
  • Please review this thread which has a script you can run to verify your MPRs.  Common problems include specifying the wrong NETBIOS domain name and not selecting the Grant Authenticated Users access to FIM Portal site during setup.  

    Best,

    Jeff Ingalls


    Friday, March 3, 2017 3:48 AM