none
Disabled Inactive RRS feed

  • Question

  • Has anyone had to overcome the issue of a disabled Inactive button for some files and not all in MS Project Professional 2010? We are experiencing this button being ‘greyed’ out in some Project Server based plans. I look forward to your thoughts.

    • Moved by Barbara HenhaplMVP, Moderator Friday, October 12, 2012 10:42 AM Related to server (From:Project Standard and Professional General Questions and Answers)
    Friday, October 12, 2012 12:19 AM

Answers

  • Hi,

    this will happen when you open projects, created in Project 2007 or had been saved in Project 2010 with save as Project 2007. If you look at to project name in the top line, I assume you see [Compatibilty Mode]? Inactive feature was not available in earlier versions, so it is not available in 2007-files.

    Is thie the case?
    Barbara

    Friday, October 12, 2012 5:52 AM
    Moderator

All replies

  • Hi,

    this will happen when you open projects, created in Project 2007 or had been saved in Project 2010 with save as Project 2007. If you look at to project name in the top line, I assume you see [Compatibilty Mode]? Inactive feature was not available in earlier versions, so it is not available in 2007-files.

    Is thie the case?
    Barbara

    Friday, October 12, 2012 5:52 AM
    Moderator
  • Thanks Barbara, 

    I will verify. However, if this is the issue, how do I address on Project Server 2010? I look forward to your thoughts. 

    Regards, 

    Jeffrey 

    Friday, October 12, 2012 10:21 AM
  • Hi Jeffrey,

    sorry, I missed that you mentioned Project Server. I assume you are working with Project Server 2010, migrated from 2007? BCM disabled, since Inactive is enabled in some plans?

    Or is it disabled for all Project Server plans and only enabled for local files? If this is the case, BCM (backward compatibility mode) may be still enabled.

    Regards
    Barbara

    Friday, October 12, 2012 10:45 AM
    Moderator
  • Hi Barbara, 

    I hope all is well. I checked the file but it did not show the [Compatibility Mode]. Do you have any recommendations of how can I reverse this situation?

    Jeffrey

    Saturday, October 13, 2012 2:07 AM
  • Hi Jeffrey,

    do you have an issue with a Project Server plan or an mpp file?

    • For a file, it is quite easy: Just use "Save as" for saving and select "Project (*.mpp)".

    If your issue is related to a Project Server plan:

    Does that explain what you see?
    Regards
    Barbara

    Saturday, October 13, 2012 2:10 PM
    Moderator