locked
Aero theme with classic text and fonts? RRS feed

  • Question

  • Hey everyone.

    When switching from Classic Theme in Win 7 64 bit to Aero, I can't stand the text. It seems to have hyper-contrast and shading, creating a garish effect (clear type is off in both instances). However, I prefer the overall look of Aero. Is there a way to get Classic Theme's fonts and text to work within Aero?

    Thanks for any tips, and have a good one.

    • Moved by Kee Poppy Monday, September 3, 2012 8:32 AM (From:Windows Presentation Foundation (WPF))
    Friday, August 31, 2012 4:03 AM

Answers

  • Hi,


    Let us check the following configuration first.


    1. Go to System Properties, and switch to Advanced tab.

    2. Click Settings button under Performance panel.

    3. Select Adjust for best appearance.

    4. Click Apply and OK.


    Please let me know whether the issue has been resolved. If not, you’d better to provide the screenshot of the problem for the further troubleshooting.


    Kim Zhou

    TechNet Community Support

    • Marked as answer by Kim Zhou Thursday, September 6, 2012 3:08 AM
    Monday, September 3, 2012 8:45 AM

All replies

  • Hi Mike9494,

    This does not seem like a WPF issue. Windows 7 User Interface forum would fit your question better.

    I will move this thread there for your convenience.

    Thanks,


    Kee Poppy [MSFT]
    MSDN Community Support | Feedback to us

    Monday, September 3, 2012 8:31 AM
  • Hi,


    Let us check the following configuration first.


    1. Go to System Properties, and switch to Advanced tab.

    2. Click Settings button under Performance panel.

    3. Select Adjust for best appearance.

    4. Click Apply and OK.


    Please let me know whether the issue has been resolved. If not, you’d better to provide the screenshot of the problem for the further troubleshooting.


    Kim Zhou

    TechNet Community Support

    • Marked as answer by Kim Zhou Thursday, September 6, 2012 3:08 AM
    Monday, September 3, 2012 8:45 AM