none
SCCM Client Push Installation nicht möglich

    Question

  • Hallo IT Kollegen, 

    in einem Lab Environment bestehend aus  1 X Windows Server 2012 R2 als DC, DNS , DHCP , 1 X SCCM + SQL DB , 1 Client Windows 10 Enterprise erhalte ich folgende Error Codes im Log nach der Client Push Installation. Da ich bis nun nirgends eine Passende Lösung finden konnte hoffe ich dass mir jemand helfen kann. 

    Danke im Voraus. 


    Error Log: 

    ==========[ ccmsetup started in process 10192 ]========== ccmsetup 16.07.2018 16:05:07 5744 (0x1670)
    Running on platform X64 ccmsetup 16.07.2018 16:05:07 5744 (0x1670)
    Updated security on object C:\Windows\ccmsetup\cache\. ccmsetup 16.07.2018 16:05:07 5744 (0x1670)
    Launch from folder C:\Windows\ccmsetup\ ccmsetup 16.07.2018 16:05:07 5744 (0x1670)
    CcmSetup version: 5.0.8634.1006 ccmsetup 16.07.2018 16:05:07 5744 (0x1670)
    Folder 'Microsoft\Microsoft\Configuration Manager' not found. Task does not exist. ccmsetup 16.07.2018 16:05:07 5744 (0x1670)
    Folder 'Microsoft\Microsoft\Configuration Manager' not found. Task does not exist. ccmsetup 16.07.2018 16:05:07 5744 (0x1670)
    In ServiceMain ccmsetup 16.07.2018 16:05:07 9800 (0x2648)
    Folder 'Microsoft\Microsoft\Configuration Manager' not found. Task does not exist. ccmsetup 16.07.2018 16:05:07 9800 (0x2648)
    Folder 'Microsoft\Microsoft\Configuration Manager' not found. Task does not exist. ccmsetup 16.07.2018 16:05:07 9800 (0x2648)
    [NB-USERCLIENT02] Running on 'Microsoft Windows 10 Enterprise Evaluation' (10.0.17134). Service Pack (0.0). SuiteMask = 272. Product Type = 18 ccmsetup 16.07.2018 16:05:07 9800 (0x2648)
    Ccmsetup command line: "C:\Windows\ccmsetup\ccmsetup.exe" /runservice /ForceInstall /ignoreskipupgrade /config:MobileClient.tcf ccmsetup 16.07.2018 16:05:07 9800 (0x2648)
    Command line parameters for ccmsetup have been specified.  No registry lookup for command line parameters is required. ccmsetup 16.07.2018 16:05:07 9800 (0x2648)
    Command line: "C:\Windows\ccmsetup\ccmsetup.exe" /runservice /ForceInstall /ignoreskipupgrade /config:MobileClient.tcf ccmsetup 16.07.2018 16:05:07 9800 (0x2648)
    SslState value: 224 ccmsetup 16.07.2018 16:05:07 9800 (0x2648)
    CCMHTTPPORT:    80 ccmsetup 16.07.2018 16:05:07 9800 (0x2648)
    CCMHTTPSPORT:    443 ccmsetup 16.07.2018 16:05:07 9800 (0x2648)
    CCMHTTPSSTATE:    224 ccmsetup 16.07.2018 16:05:07 9800 (0x2648)
    CCMHTTPSCERTNAME:    ccmsetup 16.07.2018 16:05:07 9800 (0x2648)
    FSP:    ccmsetup 16.07.2018 16:05:07 9800 (0x2648)
    CCMFIRSTCERT:    1 ccmsetup 16.07.2018 16:05:07 9800 (0x2648)
    CCMPKICERTOPTIONS:    1 ccmsetup 16.07.2018 16:05:07 9800 (0x2648)
    MANAGEDINSTALLER:    0 ccmsetup 16.07.2018 16:05:07 9800 (0x2648)
    Config file:      C:\Windows\ccmsetup\MobileClientUnicode.tcf ccmsetup 16.07.2018 16:05:07 9800 (0x2648)
    Retry time:       10 minute(s) ccmsetup 16.07.2018 16:05:07 9800 (0x2648)
    MSI log file:     C:\Windows\ccmsetup\Logs\client.msi.log ccmsetup 16.07.2018 16:05:07 9800 (0x2648)
    MSI properties:    CCMFIRSTCERT="1" CCMHTTPPORT="80" CCMHTTPSPORT="443" CCMHTTPSSTATE="224" CCMPKICERTOPTIONS="1" INSTALL="ALL" MANAGEDINSTALLER="0" SMSSITECODE="LAB" ccmsetup 16.07.2018 16:05:07 9800 (0x2648)
    Source List: ccmsetup 16.07.2018 16:05:07 9800 (0x2648)
                      \\lab-sccm.labenv.int\SMSClient ccmsetup 16.07.2018 16:05:07 9800 (0x2648)
                      \\LAB-SCCM.LABENV.INT\SMSClient ccmsetup 16.07.2018 16:05:07 9800 (0x2648)
    MPs: ccmsetup 16.07.2018 16:05:07 9800 (0x2648)
                      lab-sccm.labenv.int ccmsetup 16.07.2018 16:05:07 9800 (0x2648)
    MapNLMCostDataToCCMCost() returning Cost 0x1 ccmsetup 16.07.2018 16:05:07 9800 (0x2648)
    No version of the client is currently detected. ccmsetup 16.07.2018 16:05:07 9800 (0x2648)
    Successfully deleted task 'Configuration Manager Client Retry Task' ccmsetup 16.07.2018 16:05:07 9800 (0x2648)
    Updated security on object C:\Windows\ccmsetup\. ccmsetup 16.07.2018 16:05:07 9800 (0x2648)
    Failed to get client version for sending state messages. Error 0x8004100e ccmsetup 16.07.2018 16:05:07 9800 (0x2648)
    [] Params to send '5.0.8634.1006 Deployment Error: 0x0, ' ccmsetup 16.07.2018 16:05:07 9800 (0x2648)
    A Fallback Status Point has not been specified and no client was installed.  Message with STATEID='100' will not be sent. ccmsetup 16.07.2018 16:05:07 9800 (0x2648)
    Failed to send status 100. Error (87D00215) ccmsetup 16.07.2018 16:05:07 9800 (0x2648)
    Vista or above. No need to check BITS 2.5 ccmsetup 16.07.2018 16:05:07 9800 (0x2648)
    Detected 83150 MB free disk space on system drive. ccmsetup 16.07.2018 16:05:07 9800 (0x2648)
    Client OS Version 6.2 Service Pack 0.0 ccmsetup 16.07.2018 16:05:07 9800 (0x2648)
    Running as user "SYSTEM" ccmsetup 16.07.2018 16:05:07 9800 (0x2648)
    Checking Write Filter Status. ccmsetup 16.07.2018 16:05:07 9800 (0x2648)
    This is not a supported write filter device. We are not in a write filter maintenance mode. ccmsetup 16.07.2018 16:05:07 9800 (0x2648)
    Performing AD query: '(&(ObjectCategory=mSSMSManagementPoint)(mSSMSDefaultMP=TRUE)(mSSMSSiteCode=LAB))' ccmsetup 16.07.2018 16:05:07 9800 (0x2648)
    OperationalXml '<ClientOperationalSettings><Version>5.00.8634.1009</Version><SecurityConfiguration><SecurityModeMask>0</SecurityModeMask><SecurityModeMaskEx>224</SecurityModeMaskEx><HTTPPort>80</HTTPPort><HTTPSPort>443</HTTPSPort><CertificateStoreName></CertificateStoreName><CertificateIssuers></CertificateIssuers><CertificateSelectionCriteria></CertificateSelectionCriteria><CertificateSelectFirstFlag>1</CertificateSelectFirstFlag><PKICertOptions>1</PKICertOptions><SiteSigningCert>308202F0308201D8A0030201020210441198B24FE567A5410E4FAA40C46A23300D06092A864886F70D01010B05003016311430120603550403130B53697465205365727665723020170D3138303632353037343834375A180F32313138303630323037343834375A3016311430120603550403130B536974652053657276657230820122300D06092A864886F70D01010105000382010F003082010A0282010100AB28CF6C333338CDC0357ADC694D3AD475677F5E4304BE579D9496CD61CDACAE6426B0FAF63E64287412152ACC5CAE90D0CBEB83C740ECB3DC201E75EFD2B9BA419726A5E02392275207B4E89E44EA484886B9E582B5A4FAF217C0EF60C151949918595A3632DC7E58AB3E065E54304717DF1BACFDDC63A89EA239F9AF39C27F44095CAE8655432B73E220BED22E0D11589193171D4D013E96605C16432DDBDF8536BF52EDB087A42CED7BDB78865F167C85EAD2C76E3BBC1512696D75B23AADA8599DEFD208BA64D48C160EFF2C69A5E53B467A44C5EE996CD0196A7FB7FD090916DCA11F5D5166DE957A95EF58EE3639A4FDC5CF89AFEB3995CD89189C5A050203010001A3383036301E0603551D110417301582136C61622D7363636D2E6C6162656E762E696E7430140603551D25040D300B06092B060104018237650B300D06092A864886F70D01010B050003820101008DC6E43C2EE0915D509D589A6A7DFC58BC3C0E02F17222F92AD05F4A89920C95045D3535AE52B621FF3840E01FEC728DECA07909001BE9CA6453E94CC4584428F1E3A0C3265C14B11AF76A11521C7E7A8EC07B7E198504D9BD2CB623EF7874DC7E1B9985C1CB50FDB2470405E29E4A48ECF34AC1D5C6062DCBCAED61196FEC1E5D1982DF47AC6D6F468D94DAD93C8C10E7F00CA1E924A58E0EF27D54DFF5C6E86BD587043CBAE7661CC74B490A342014023440075F5AED37387D85D3121A37CA76F66B58898599E316DB36FB50B547ADB4E2AF91C876C8184C78598DF4F97B78F7086426BB7D190AFFDF0A06804B1618B92C749E62E35180C5F30B836CDAE701</SiteSigningCert></SecurityConfiguration><RootSiteCode>LAB</RootSiteCode><CCM> <CommandLine>SMSSITECODE=LAB</CommandLine> </CCM><FSP> <FSPServer></FSPServer> </FSP><Capabilities SchemaVersion ="1.0"><Property Name="SSLState" Value="0" /></Capabilities><Domain Value="labenv.int" /><Forest Value="labenv.int" /><AADConfig Version="1.0"><Tenants></Tenants></AADConfig></ClientOperationalSettings>' ccmsetup 16.07.2018 16:05:07 9800 (0x2648)
    Unable to open Registry key Software\Microsoft\CCM. Return Code [80070002]. Client HTTPS state is Unknown. ccmsetup 16.07.2018 16:05:07 9800 (0x2648)
    The MP name retrieved is 'lab-sccm.labenv.int' with version '8634' and capabilities '<Capabilities SchemaVersion="1.0"><Property Name="SSLState" Value="0"/></Capabilities>' ccmsetup 16.07.2018 16:05:07 9800 (0x2648)
    MP 'lab-sccm.labenv.int' is compatible ccmsetup 16.07.2018 16:05:07 9800 (0x2648)
    Retrieved 1 MP records from AD for site 'LAB' ccmsetup 16.07.2018 16:05:07 9800 (0x2648)
    Failed to persist AAD on-boarding info. Error 0x87d00217 ccmsetup 16.07.2018 16:05:08 9800 (0x2648)
    Retrieved site version '5.00.8634.1009' from AD for site 'LAB' ccmsetup 16.07.2018 16:05:08 9800 (0x2648)
    SiteCode:         LAB ccmsetup 16.07.2018 16:05:08 9800 (0x2648)
    SiteVersion:      5.00.8634.1009 ccmsetup 16.07.2018 16:05:08 9800 (0x2648)
    Ccmsetup is being restarted due to an administrative action. Installation files will be reset and downloaded again. ccmsetup 16.07.2018 16:05:08 9800 (0x2648)
    Only one MP lab-sccm.labenv.int is specified. Use it. ccmsetup 16.07.2018 16:05:08 9800 (0x2648)
    Searching for DP locations from MP(s)... ccmsetup 16.07.2018 16:05:08 9800 (0x2648)
    Current AD site of machine is Default-First-Site-Name LocationServices 16.07.2018 16:05:08 9800 (0x2648)
    Local Machine is joined to an AD domain LocationServices 16.07.2018 16:05:08 9800 (0x2648)
    Current AD forest name is labenv.int, domain name is labenv.int LocationServices 16.07.2018 16:05:08 9800 (0x2648)
    CCMSETUP bootstrap from Internet: 0 ccmsetup 16.07.2018 16:05:08 9800 (0x2648)
    DhcpGetOriginalSubnetMask entry point is supported. LocationServices 16.07.2018 16:05:08 9800 (0x2648)
    Begin checking Alternate Network Configuration LocationServices 16.07.2018 16:05:08 9800 (0x2648)
    Finished checking Alternate Network Configuration LocationServices 16.07.2018 16:05:08 9800 (0x2648)
    Adapter {15E5BEA9-27AC-4143-B565-8EFA6E4CAC93} is DHCP enabled. Checking quarantine status. LocationServices 16.07.2018 16:05:08 9800 (0x2648)
    Sending message body '<ContentLocationRequest SchemaVersion="1.00">
      <AssignedSite SiteCode="LAB"/>
      <ClientPackage RequestForLatest="0"/>
      <ClientLocationInfo LocationType="SMSPACKAGE" DistributeOnDemand="0" UseProtected="0" AllowCaching="0" BranchDPFlags="0" AllowHTTP="1" AllowSMB="0" AllowMulticast="0" UseAzure="1" UseInternetDP="0">
        <ADSite Name="Default-First-Site-Name"/>
        <Forest Name="labenv.int"/>
        <Domain Name="labenv.int"/>
        <IPAddresses>
    <IPAddress SubnetAddress="192.168.192.0" Address="192.168.192.22"/>
        </IPAddresses>
      </ClientLocationInfo>
    </ContentLocationRequest>
    ' ccmsetup 16.07.2018 16:05:08 9800 (0x2648)
    Sending message header '<Msg SchemaVersion="1.1"><ID>{ED88E63B-1FB3-42E5-B7C1-FADB6228050E}</ID><SourceID></SourceID><SourceHost>NB-USERCLIENT02</SourceHost><TargetAddress>mp:[http]MP_LocationManager</TargetAddress><ReplyTo>direct:NB-USERCLIENT02:LS_ReplyLocations</ReplyTo><Priority>3</Priority><Timeout>600</Timeout><ReqVersion>5931</ReqVersion><TargetHost>lab-sccm.labenv.int</TargetHost><TargetEndpoint>MP_LocationManager</TargetEndpoint><ReplyMode>Sync</ReplyMode><Protocol>http</Protocol><SentTime>2018-07-16T14:05:08Z</SentTime><Body Type="ByteRange" Offset="0" Length="1194"/><Hooks><Hook3 Name="zlib-compress"/></Hooks><Payload Type="inline"/></Msg>' ccmsetup 16.07.2018 16:05:08 9800 (0x2648)
    MapNLMCostDataToCCMCost() returning Cost 0x1 ccmsetup 16.07.2018 16:05:08 9800 (0x2648)
    CCM_POST 'HTTP://lab-sccm.labenv.int/ccm_system/request' ccmsetup 16.07.2018 16:05:08 9800 (0x2648)
    Failed to receive ccm message response. Status code = 404 and StatusText = 'Not Found' ccmsetup 16.07.2018 16:05:08 9800 (0x2648)
    GetDPLocations failed with error 0x80004005 ccmsetup 16.07.2018 16:05:08 9800 (0x2648)
    Failed to get DP locations as the expected version from MP 'lab-sccm.labenv.int'. Error 0x80004005 ccmsetup 16.07.2018 16:05:08 9800 (0x2648)
    Failed to get client version for sending state messages. Error 0x8004100e ccmsetup 16.07.2018 16:05:08 9800 (0x2648)
    [] Params to send '5.0.8634.1006 Deployment Error: 0x0, ' ccmsetup 16.07.2018 16:05:08 9800 (0x2648)
    A Fallback Status Point has not been specified and no client was installed.  Message with STATEID='101' will not be sent. ccmsetup 16.07.2018 16:05:08 9800 (0x2648)
    Failed to send status 101. Error (87D00215) ccmsetup 16.07.2018 16:05:08 9800 (0x2648)
    Next retry in 10 minute(s)... ccmsetup 16.07.2018 16:05:08 9800 (0x2648)
    Current AD forest name is labenv.int, domain name is labenv.int LocationServices 16.07.2018 16:15:08 9800 (0x2648)
    Domain joined client is in Intranet LocationServices 16.07.2018 16:15:08 9800 (0x2648)
    Current AD site of machine is Default-First-Site-Name LocationServices 16.07.2018 16:15:08 9800 (0x2648)
    CCMSETUP bootstrap from Internet: 0 ccmsetup 16.07.2018 16:15:08 9800 (0x2648)
    DHCP entry points already initialized. LocationServices 16.07.2018 16:15:08 9800 (0x2648)
    Begin checking Alternate Network Configuration LocationServices 16.07.2018 16:15:08 9800 (0x2648)
    Finished checking Alternate Network Configuration LocationServices 16.07.2018 16:15:08 9800 (0x2648)
    Adapter {15E5BEA9-27AC-4143-B565-8EFA6E4CAC93} is DHCP enabled. Checking quarantine status. LocationServices 16.07.2018 16:15:08 9800 (0x2648)
    Sending message body '<ContentLocationRequest SchemaVersion="1.00">
      <AssignedSite SiteCode="LAB"/>
      <ClientPackage RequestForLatest="0"/>
      <ClientLocationInfo LocationType="SMSPACKAGE" DistributeOnDemand="0" UseProtected="0" AllowCaching="0" BranchDPFlags="0" AllowHTTP="1" AllowSMB="0" AllowMulticast="0" UseAzure="1" UseInternetDP="0">
        <ADSite Name="Default-First-Site-Name"/>
        <Forest Name="labenv.int"/>
        <Domain Name="labenv.int"/>
        <IPAddresses>
    <IPAddress SubnetAddress="192.168.192.0" Address="192.168.192.22"/>
        </IPAddresses>
      </ClientLocationInfo>
    </ContentLocationRequest>
    ' ccmsetup 16.07.2018 16:15:08 9800 (0x2648)
    Sending message header '<Msg SchemaVersion="1.1"><ID>{859A1DCB-A7DE-49A6-A472-EA243E14BF1E}</ID><SourceID></SourceID><SourceHost>NB-USERCLIENT02</SourceHost><TargetAddress>mp:[http]MP_LocationManager</TargetAddress><ReplyTo>direct:NB-USERCLIENT02:LS_ReplyLocations</ReplyTo><Priority>3</Priority><Timeout>600</Timeout><ReqVersion>5931</ReqVersion><TargetHost>lab-sccm.labenv.int</TargetHost><TargetEndpoint>MP_LocationManager</TargetEndpoint><ReplyMode>Sync</ReplyMode><Protocol>http</Protocol><SentTime>2018-07-16T14:15:08Z</SentTime><Body Type="ByteRange" Offset="0" Length="1194"/><Hooks><Hook3 Name="zlib-compress"/></Hooks><Payload Type="inline"/></Msg>' ccmsetup 16.07.2018 16:15:08 9800 (0x2648)
    MapNLMCostDataToCCMCost() returning Cost 0x1 ccmsetup 16.07.2018 16:15:08 9800 (0x2648)
    CCM_POST 'HTTP://lab-sccm.labenv.int/ccm_system/request' ccmsetup 16.07.2018 16:15:08 9800 (0x2648)
    Failed to receive ccm message response. Status code = 404 and StatusText = 'Not Found'ccmsetup 16.07.2018 16:15:08 9800 (0x2648)
    GetDPLocations failed with error 0x80004005 ccmsetup 16.07.2018 16:15:08 9800 (0x2648)
    Failed to get DP locations as the expected version from MP 'lab-sccm.labenv.int'. Error 0x80004005 ccmsetup 16.07.2018 16:15:08 9800 (0x2648)
    Failed to find DP locations from MP 'lab-sccm.labenv.int' with error 0x80004005, status code 404. Check next MP. ccmsetup 16.07.2018 16:15:08 9800 (0x2648)
    Only one MP lab-sccm.labenv.int is specified. Use it. ccmsetup 16.07.2018 16:15:08 9800 (0x2648)
    Have already tried all MPs. Couldn't find DP locations. ccmsetup 16.07.2018 16:15:08 9800 (0x2648)
    MapNLMCostDataToCCMCost() returning Cost 0x1 ccmsetup 16.07.2018 16:15:08 9800 (0x2648)
    GET 'HTTP://lab-sccm.labenv.int/CCM_Client/ccmsetup.cab' ccmsetup 16.07.2018 16:15:08 9800 (0x2648)
    Failed to successfully complete WinHttp request. (StatusCode at WinHttpQueryHeaders: 404), StatusText: 'Not Found' ccmsetup 16.07.2018 16:15:08 9800 (0x2648)
    DownloadFileByWinHTTP failed with error 0x80004005 ccmsetup 16.07.2018 16:15:08 9800 (0x2648)
    Failed to get client version for sending state messages. Error 0x8004100e ccmsetup 16.07.2018 16:15:08 9800 (0x2648)
    [] Params to send '5.0.8634.1006 Deployment Error 0x80004005. Url HTTP://lab-sccm.labenv.int/CCM_Client/ccmsetup.cab' ccmsetup 16.07.2018 16:15:08 9800 (0x2648)
    A Fallback Status Point has not been specified and no client was installed.  Message with STATEID='308' will not be sent. ccmsetup 16.07.2018 16:15:08 9800 (0x2648)
    Failed to send status 308. Error (87D00215) ccmsetup 16.07.2018 16:15:08 9800 (0x2648)
    Device is not MDM enrolled yet. All workloads are managed by SCCM. ccmsetup 16.07.2018 16:15:08 9800 (0x2648)
    Value of CoManagementFlags retrieved: 0x0 ccmsetup 16.07.2018 16:15:08 9800 (0x2648)
    Failed to connect to policy namespace. Error 0x8004100e ccmsetup 16.07.2018 16:15:08 5744 (0x1670)
    Failed to revoke client upgrade local policy. Error 0x8004100e ccmsetup 16.07.2018 16:15:08 5744 (0x1670)
    'Configuration Manager Client Retry Task' is scheduled to run at 07/16/2018 09:15:08 PM (local) 07/16/2018 07:15:08 PM (UTC) time with arguments ' /ForceInstall /ignoreskipupgrade /config:MobileClient.tcf /RetryWinTask:1'. ccmsetup 16 CcmSetup failed with error code 0x80004005


    • Edited by almirs Monday, July 16, 2018 3:15 PM
    Monday, July 16, 2018 3:01 PM

All replies

  • Viele der Errors / Warnings, die Du fett markiert hast, können ignoriert werden.
    Ein Hinweis auf ein Problem ist: "Failed to successfully complete WinHttp request. (StatusCode at WinHttpQueryHeaders: 404), StatusText: 'Not Found'"
    Funktioniert denn der Management Point (mpcontrol.log)? Gibt es einen Distribution Point? Sind Boundary/Groups (Content Location) eingerichtet?

    Torsten Meringer | http://www.mssccmfaq.de

    Tuesday, July 17, 2018 12:13 PM
    Answerer