VERY strange BitLocker "enter password" startup screen, not blue - ORANGE - I can't see anything, BUT after I type password and hit enter, Windows IS booting RRS feed

  • Question

  • Hello there

    So I'm experiencing strange BitLocker behaviour. I have this PC at work. Clean Windows 8 x64 installation, 3 HDD (AHCI), no SSD.

    After I set up BitLocker to encrypt "C" partition, it gave me pop-up window, that I should restart PC to test the BitLocker loader. So I clicked Yes. And after few seconds I got this:

    JPG IMAGE - http://www.eightforums.com/attachments/f1/f2/22871d1370880908t-very-strange-bitlocker-enter-password-startup-screen-5jkippr.jpg

    Mind, I'm still ABLE TO type password (i can't see sh** though), after I hit enter Windows IS booting, but it's really weird to see above picture instead of:

    My GFX is OK, I tested it with games, benchmarks etc.

    BitLocker simply cannot, for whatever reason, use my video card properly and displays those weird lines. After all - it hasn't loaded the whole Windows yet. Than again, it IS a bit strange, as Windows installers tend to work fine.

    Any thoughts people?

    Kind Regards


    Tuesday, June 11, 2013 8:41 AM

All replies

  • What video card?
    Tuesday, June 11, 2013 1:28 PM
  • It's Nvidia 9600GT with passive cooling. It's connected to monitor via DVI-DVI cable.

    Today I bought DVI - HDMI, tomorrow at work I'll see if anything will change.

    All HDD are decrypted now, I don't want to encrypt them till I know everything is fine with BitLocker.

    EDIT 1:

    Today I also removed "System Reserved" partition, and I allowed BitLocker to create it once again - just to let you know.

    EDIT2: No luck with DVI-HDMI cable.

    • Edited by lotnybartek Wednesday, June 12, 2013 8:28 AM edit
    Tuesday, June 11, 2013 3:19 PM
  • Hi,

    I have exactly same problem as you. Did you solve the problem?

    Friday, October 4, 2013 6:08 PM
  • Hi,

    Same problem here. Could you solve it?

    Graphic card: AMD 7870

    OS: W 8.1 Pro with all updates as of 02/13/2014

    sfc /scannow => ok.


    Thursday, February 13, 2014 6:07 PM
  • Experiencing similar issue, the screen is bright orange with white stripes with no visible areas to enter a password. To Bart's point, if I just type the password, Windows 8.1 update 1 loads to the normal password screen.

    Video card is NVIDIA GeForce GTX 660 Ti (PCI Express) with all the latest drivers installed as of 04/14/2014.

    Tuesday, April 15, 2014 2:53 AM
  • Same issue here. But a funny thing... My machine has two HDDs. One is a 2TB spinner (Seagate) the other is a 1TB SSHD (Seagate again). 

    So I ran a test; the 2 disks connected consecutively, both with identical images of windows 8.1 Pro.

    The old fashioned spinner loves Bitlocker, no problems at all... Shutdown, swap disks to the hybrid drive, boot up.... Orange screen of WTF.

    Anyone else using a hybrid drive and experiencing the same issue?

    Wednesday, September 24, 2014 9:19 AM
  • Question for everyone here.

    What graphics driver are you using when you experienced the issue? Builtin MS Windows driver or the Nvidia All-In-One/Universal driver or something else?

    We found that one machine got this same symptom after using the Nvidia All-In-One drivers. It NEVER showed the standard Win 8.1 Blue bitlocker sign-in screen. But it did occasionally show a black and white Text style entry screen (which was not displayed in a standard text mode, I think it was still in a graphics mode).

    However after rebuilding it without installing the Nvidia drivers, now it shows the standard Win 8/8.1 Blue screen for bitlocker pin entry.

    This doesn't address the person who had Hybrid vs all-rotational HD but perhaps the two HD's had a different driver?

    One suspicion is this may have something to do with something that was fixed long long ago by Nvidia and ATI/AMD. Both companies addressed a concern of HTPC/Multi-monitor owners all over.

    The complaint was that upon boot certain HDTV/Projectors at the time might not have had the ability to show the standard Text screen or other low res screen modes that computers would show on boot. And also multi-monitor setups wouldn't display boot/BIOS on the same monitor that user's wanted to set as their primary when in the GUI OS.

    So they changed their driver and Graphics Card BIOS so they would copy the GUI preference for primary monitor and display resolution to Graphics Card BIOS to boot. This may be what's causing the Orange & Stripe screen. That graphics mode may not be able to display the standard Bitlocker password screen.

    This is just a guess still based on what was observed on one machine with an NVidia gaming card, but if others could verify using the MS default Nvidia/ATI driver it may help answer this question. That driver should not copy the settings to the graphics card BIOS.

    As a note also something else to check and compare.

    If you run MSINFO32 what does the System Summary\BIOS Mode line read as?

    Legacy or UEFI?

    Ours was Legacy (and showing the Orange/Striped) but we also switched it to UEFI (now working with MS Windows Driver. That was the only other change that we can tell may have fixed it as well. It is now showing the Win 8/8.1 Blue Screen Background - Bitlocker password entry,

    Tuesday, November 11, 2014 7:18 PM
  • In case this is still an issue for folks and you came to this thread somehow.

    The below thread has more solutions to the problem.


    Just typing in the PIN/Password and hitting enter.

    * Using a boot file checking tool

    Here's something easier to try on Windows 10... From an Administrator command prompt run:

    bfsvc.exe %windir%\boot /v

    (note: this is for win 10)


    John Wink [MSFT]

    *And manually replacing the boot font files

    You can manually replace the TrueType Font files that can fix this issue for machines that are still exhibiting the issue and haven't been fixed but the update.

    From another thread on this:

    Found a fix to this, You will need the Truetype fonts from a good machine. Unknown if this fixes the Orange screen and black lines/dashes screens but I assume that it probably should fix those as well.

    I would make sure you have your Bitlocker Recovery key handy in case this triggers a forced Recovery key check.

    This was only affecting machines with Windows 10 with UEFI boot that ran the 3172985 fix. We had Dell Optiplex 7040 and Dell E7470 affected as well as Lenovo T450S. Surface Pro 4's and Dell Optiplex 990's were unaffected as were most machines.

    You'll need a working machine that hasn't had the update applied yet to be the EFI TTF Font donor.

    On a working machine.

    use an admin command prompt


    select disk 0

    select partition 1

    assign letter=s:

    Keep the diskpart window open don't close it yet

    Open another Admin Command Prompt window

    goto s:\efi\microsoft\boot\fonts

    Save a copy of all the TrueType Fonts from the working machine. Maybe to a thumb drive or something.

    Back in the diskpart window

    remove letter=s:

    This is important so your user doesn't accidentally do any damage to the EFI partition later.

    on the affected machine

    use an admin command prompt


    select disk 0

    select partition 1

    assign letter=s:

    Keep the diskpart window open don't close it yet

    Open another Admin Command Prompt and overwrite the files in s:\efi\microsoft\boot\fonts with your good Truetype files. Or if you prefer rename the old ones to *.bak and then copy your good files here.

    Back in the diskpart window

    remove letter=s:

    *And changing the bitlocker input screen to legacy mode.


    • Edited by vtansuwan Monday, April 24, 2017 8:37 PM
    Monday, April 24, 2017 8:22 PM