locked
Microsoft Office Word 2010 typing lag RRS feed

  • Question

  • Hi, We have a user who finds typing in Word 2010 very slow. There appears to be a lag where he presses the keys but the words do not come up on the page straight away. After much investigation we removed his Windows 7 Profile from the PC and network as we redirect out App Data. We created a brand new profile and that did not fix the issue. We rebuilt the PC and still the same issue. Network link has been tested and speed is fine.  By the way our PC's are DELL OptiPlex 9020 Windows 7 64bit 8 Gig Ram. We have hundreds of these PC's in our organisation and this seems to be bad for this user. Please someone answer this with suggestions. One of the suggestions to turn off the ATI Hotkeys I cannot do as they are not listed under services. We cannot disable all the addins as we have specific ones our company needs to use.  We are up to date with our Windows Updates also. Is there a possible conflict with the Graphics adapter and word or something. Help urgently required please as we are all out of ideas.

    thanks
    Kathie Dwyer
    System Support Officer

    Wednesday, May 25, 2016 4:30 AM

Answers

  • Hello,

    Ive had the same problem as you describe. 

    This link helped me alot! Maybe it will do the same for you.

    https://jchornsey.wordpress.com/2016/02/16/fixing-typing-lag-in-word-2013/

    If not; 

    Verified to work for Windows 7, but supposedly also works in Windows 8
    1. Right click on "Computer" and click "Properties". Alternatively, you can go to "Control Panels" and click on "System" control panel.
    2. Inside "System" control panel click on "Advanced system settings".
    3. Within the pop-up, click on "Advanced" tab
    4. Click "Settings" button under "Performance"
    5. Uncheck "Animate controls and elements inside windows"
    6. Reboot for good measure (don't really have to)
    7. No more type lag inside Office 2013. Totally fixed!


    Please mark as answer if this was usefull! thanks :)
    Wednesday, May 25, 2016 10:56 AM
  • Hi Kathie, 

    >>Is there a possible conflict with the Graphics adapter and word or something.

    Actually, bad graphics driver is a common cause of typing lag in Word. Please go ahead to update your graphics driver to the latest version, then check again.

    If updating your drivers doesn’t resolve the issue, you can turn off "hardware acceleration" in Office and see if that helps.

    For the steps on how to do this, you can refer to the link shared by <Just an IT guy> above (Note, it applies to Word 2013, but the steps should hold good for Word 2010).

    Hope this helps.

    Regards,

    Ethan Hua


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com

    Thursday, May 26, 2016 4:50 AM

All replies

  • Hello,

    Ive had the same problem as you describe. 

    This link helped me alot! Maybe it will do the same for you.

    https://jchornsey.wordpress.com/2016/02/16/fixing-typing-lag-in-word-2013/

    If not; 

    Verified to work for Windows 7, but supposedly also works in Windows 8
    1. Right click on "Computer" and click "Properties". Alternatively, you can go to "Control Panels" and click on "System" control panel.
    2. Inside "System" control panel click on "Advanced system settings".
    3. Within the pop-up, click on "Advanced" tab
    4. Click "Settings" button under "Performance"
    5. Uncheck "Animate controls and elements inside windows"
    6. Reboot for good measure (don't really have to)
    7. No more type lag inside Office 2013. Totally fixed!


    Please mark as answer if this was usefull! thanks :)
    Wednesday, May 25, 2016 10:56 AM
  • Hi Kathie, 

    >>Is there a possible conflict with the Graphics adapter and word or something.

    Actually, bad graphics driver is a common cause of typing lag in Word. Please go ahead to update your graphics driver to the latest version, then check again.

    If updating your drivers doesn’t resolve the issue, you can turn off "hardware acceleration" in Office and see if that helps.

    For the steps on how to do this, you can refer to the link shared by <Just an IT guy> above (Note, it applies to Word 2013, but the steps should hold good for Word 2010).

    Hope this helps.

    Regards,

    Ethan Hua


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com

    Thursday, May 26, 2016 4:50 AM
  • thank you for the suggestion will try this to see if it helps
    Sunday, May 29, 2016 9:56 PM
  • Hello,

    Did the answers help you out?

    Wednesday, June 1, 2016 2:57 PM