locked
Can't access OWA 2003 as well as no access via mobile devices RRS feed

  • General discussion

  • My Exchange server is able to send mail externally and receiving external mail but I can't access OWA as well as my mobile devices are not connecting to my exchange 2003 server running on server 2003 standard edition service pack 2.  I keep getting "This page cannot be found.  On my mobile devices its saying "No data received, unable to load the webpage because the server sent no data".   Any help will be greatly appreciated. 

    • Edited by rory417 Tuesday, November 4, 2014 7:36 PM
    Tuesday, November 4, 2014 7:30 PM

All replies

  • Make sure that the WWW service is running and the IIS web site and application pool are running.

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."

    Tuesday, November 4, 2014 8:02 PM
  • Can you access the default web site on the server?  Is there anything in the IIS logs?

    OWA For SmartPhone

    Wednesday, November 5, 2014 2:24 PM
  • Hi,

    Please check whether ActiveSync is enabled.

    Also check this KBs:

    Troubleshooting Outlook Web Access logon failures in Exchange 2000 and in Exchange 2003

    http://support.microsoft.com/kb/327843

    Exchange ActiveSync and Outlook Mobile Access errors occur when SSL or forms-based authentication is required for Exchange Server 2003

    http://support.microsoft.com/kb/817379

     

    Thanks


    Mavis Huang
    TechNet Community Support

    Wednesday, November 19, 2014 12:32 PM
    Moderator