none
Cannot install DPM agent RRS feed

  • Question

  • Since 3 weeks I tried several approaches to install agents on two of my servers without success.

    In the beginning I had a system with 2 servers and several virtual machines. The old DPM was too small and too old, that's why I decided to use a new system. Unfortunatley I didn't uninstalled the agent of the former DPM with the DPM console. That's why I had to uninstalled the agents on all systems manually.

    In between I got a new server. Agent installation on this server and on all virtual machines worked without any problems. But the installation for the other two servers does not work at all.

    I searched for the problem and tried different approaches (turned off firewall, checked administrator rights, checked registry, ... ), but nothing helped.

    Every time I run the manual agent installation the console gives this error:

    DPMAgentInstaller failed with errorcode =0x80070643, error says: Schwerwiegender
     Fehler bei der Installation.
    
    Check log files in [WINDIR]Temp\MSDPM*.LOG
    Press Enter key to close the window
    
    
    

    and furthermore I see the following application error:

     

    Fehlerhafte Anwendung wmiprvse.exe, Version 6.0.6002.18005, Zeitstempel 0x49e0274f, fehlerhaftes Modul cimwin32.dll, 
    Version 6.0.6002.18005, Zeitstempel 0x49e040f2, Ausnahmecode 0xc0000409, Fehleroffset 0x00000000000999e6,
    Prozess-ID 0xdd0, Anwendungsstartzeit 01cca2d33ad01e7e.

     

    The first occurrence of value 3 in log file looks like that:

     

     

    AddClientDataSourceConfigNode Entered
    AddClientDataSourceConfigNode: Node Added.
    AddClientDataSourceConfigNode return code = 0x00000000
    AddSystemProtectionDataSourceConfigNode Entered
    AddSystemProtectionDataSourceConfigNode return code = 0x800706be
    UpdatePSDataSourceConfigXML return code = 0x800706be
    Action ended 14:42:18: InstallExecute. Return value 3.

     

    All suggestions and hints are appreciated, I have no idea what to do anymore.

    Thanks a lot, Mandy

     

    PS: All servers run within the same domain. DPM is reachable from all other servers and vice versa.




    • Edited by Halycon-MG Monday, November 14, 2011 1:52 PM
    Monday, November 14, 2011 1:47 PM

All replies