none
Error ?linkID=296437 OS and Service pack requirement not meet RRS feed

  • Question

  • Hi all,

    I try to install the SQL 2014 standard on SBS 2011 standard and got the error ?linkID=296437

     The operating on this computer or it service pack level does not meet the minimum requirement....

    see hardware and software requirement.

    Does anyone know what is the issue?  Is it easy to fix if it can be fix?

    My computer is DELL XEON 1.9GHz, 32GB Ram, 1TB mirror 1 C drive.  It is set up as a new domain.

    Thank you in advanced.


    • Edited by agoodguy Wednesday, April 24, 2019 3:20 PM
    Tuesday, April 23, 2019 6:50 AM

All replies