locked
Problem in Blocked Programs tab RRS feed

  • Question

  • Hi, i'm on XP Pro with SS 2.5

     

    Recently, encountered this problem in Blocked Programs. In the left pane, it says "Loading" and stuck there. nothing happens next. I'm also not able to type in Search. On the right pane, there's nothing listed although previously i've added all programs listed on the left pane to the blocked programs list and all of them appear in the right pane.

     

    1. I've tried uninstalling 2.5, revert to 2.0, same problem i see in 2.0

    2. then i've uninstalled 2.0 and re-installed 2.5, same problem.

    3. while in both 2.0 and 2.5, i've unlocked the profile to see if the blocked programs list populates, it doesn't work

     

    What else can i do to fix this? I'm thinking of deleting the profile but before i try that appreciate some other suggestions.

     

    Rgds,

    kat

    Wednesday, June 18, 2008 8:51 AM

Answers

  •  

    Hi Kat, does the issue occur on one user or every user in SteadyState? If this issue occur on every user, have you tried creating a new account and check the result? If this only occur on one user, we can consider the user profile is corrupted and we may need to recreate another one.

    Friday, June 20, 2008 5:12 AM

All replies

  •  

    Hi Kat, does the issue occur on one user or every user in SteadyState? If this issue occur on every user, have you tried creating a new account and check the result? If this only occur on one user, we can consider the user profile is corrupted and we may need to recreate another one.

    Friday, June 20, 2008 5:12 AM
  • I have only 1 account in SS.

    Deleting the corrupted account and re-create new account solves the problem.

    thx,
    kat
    Friday, June 20, 2008 4:26 PM