locked
Outlook RRS feed

  • Question

  • We are facing a serious issue on outlook profile which frequently showing disconnected. But after a while or after a day it automatically gets connected.

    we configured same mailbox on 6 PCs and working fine last couple of years. i tried to configure on a fresh pc(without AV) and tried but couldnt configured , getting this error " Outlook must be online "


    exchange server 2007

    Thursday, January 16, 2020 7:13 AM

All replies

  • Hi,

    Is this a problem that has only recently occurred? If so, what specific operations did you do before this problem occurred?

    What's the version of your Outlook client? (File > Office Account > About Outlook). Please make sure you have upgraded your Outlook to the latest version.

    >> i tried to configure on a fresh pc(without AV) and tried but couldnt configured

    How about configuring other eamil accounts on this pc?

    In this situation, there are some suggestions for you:

    1. Please check if your network environment is normal.
    2. Please try exiting Outlook desktop client and see if your email account works fine on the web mail.
    3. A corrupted profile can also cause this issue, so it is suggested to create and use a new Outlook profile via Control Panel > Mail > Show profile and see if there is any difference.


    Hope this can be helpful.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Friday, January 17, 2020 2:15 AM
  • Hi,

    Have you got the issue fixed?

    I'm writing to see if the reply above is helpful to you. If yes, would you mind helping mark the reply as answer? So that others who might have a similar question can benefit from your thread? Thanks for your understanding and support.

    Regards, 

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Monday, January 20, 2020 9:12 AM
  • How about configuring other eamil accounts on this pc?   other emails are working fine

    In this situation, there are some suggestions for you:

    1. Please check if your network environment is normal. 
    2. Please try exiting Outlook desktop client and see if your email account works fine on the web mail.
    3. A corrupted profile can also cause this issue, so it is suggested to create and use a new Outlook profile via Control Panel > Mail > Show profile and see if there is any difference.

    1. Please try exiting Outlook desktop client and see if your email account works fine on the web mail.- owa is working fine with this account. 

          2. A corrupted profile can also cause this issue, so it is suggested to create and use a new Outlook profile via           Control Panel > Mail > Show profile and see if there is any difference.

                        See, we've already tested these things, even Plane OS and login with this username (user1) and configure the mail address user2@xyz.com. 


    exchange server 2007

    Sunday, January 26, 2020 10:44 AM
  • Hi,

    Thanks for your reply.

    >> we configured same mailbox on 6 PCs and working fine last couple of years.

    Do you currently have connectivity issues on all six machines? Could you please tell me the version of your Outlook client?  There may be some compatibility issues between Outlook client and Exchange 2007.

    Do other accounts on the same server as this account have this problem?

    >>  i tried to configure on a fresh pc(without AV) and tried but couldnt configured , getting this error " Outlook must be online

    Can you provide the screenshots of this error message? (If you cannot put the screenshot here, you can upload it to OneDrive (https://onedrive.live.com/) and then share the link here.) Please refer to this article: Outlook connection issues with Exchange mailboxes because of the RPC encryption requirement.

    In addition, please try testing email autoconfiguration via hold Ctrl and right click the Outlook icon > Test Email AutoConfiguration > Type your email address and password > Uncheck "Use Guessmart" and "Secure Guessmart Authentication" > Test.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Thursday, January 30, 2020 8:17 AM
  • Hi,

    I'm writing to see if the reply above is helpful to you. If yes, would you mind helping mark the reply as answer? So that others who might have a similar question can benefit from your thread? Thanks for your understanding and support.

    Regards, 

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Wednesday, February 5, 2020 7:42 AM