none
Windows 10 build 1511 Enterprise 64bit, no start menu (Left Click) after Joined To Domain RRS feed

  • Question

  • I had a completely new installation from Windows 10 1511 Enterprise 64 Bit setup files on a laptop.

    Every device was installaed correctly after another restart.

    After that, I joined it into our corporate domain, which also required restart.

    When logged in, no matter which profile I use (Domain or Local), the Left Click on the Start Menu doesn't respond and no Start Menu popps up. The Right Click, however works OK.

    Any knwon Enterprise/Domain solutions (not a local solution, like "scan /sfc"...)

    Thank you.

    Tuesday, January 5, 2016 9:45 AM

Answers

  • There are other reports of issues with roaming profiles.

    Microsoft is aware of this problem:

    http://answers.microsoft.com/en-us/windows/forum/windows_10-performance/win-10-1511-post-upgrade-issues-start-cortana-edge/7d2af4ef-3dda-4261-8b41-471eb343094b?page=1&auth=1

    Tuesday, January 5, 2016 11:46 AM
  • Hi Eliran,

    If you use the Roaming user profile, it indeed exists this issue. You could try to map the roaming user profile to local computer to check the result.

    If this issue occurred on all kinks of your user profiles, please run this command with PowerShell with admin:

    Get-AppXPackage | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, January 6, 2016 8:03 AM
    Moderator

All replies

  • There are other reports of issues with roaming profiles.

    Microsoft is aware of this problem:

    http://answers.microsoft.com/en-us/windows/forum/windows_10-performance/win-10-1511-post-upgrade-issues-start-cortana-edge/7d2af4ef-3dda-4261-8b41-471eb343094b?page=1&auth=1

    Tuesday, January 5, 2016 11:46 AM
  • Hi Eliran,

    If you use the Roaming user profile, it indeed exists this issue. You could try to map the roaming user profile to local computer to check the result.

    If this issue occurred on all kinks of your user profiles, please run this command with PowerShell with admin:

    Get-AppXPackage | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, January 6, 2016 8:03 AM
    Moderator
  • Here is what worked for me. If you are on a windows domain and this issue is happening to domain users when they log in what I found was that in my GPO I found the Windows Firewall service disabled. This is not the same as disabling the Firewall through the other GPO. Being new to the organization it took me some searching but I found a GPO with it.

    "Computer Configuration\Policies\Windows Settings\Security Settings\System Services\Windows Firewall".  

    Startup was set to Defined and Disabled.

    As soon as I set it to Not defined, and gpupdate /force on the windows 10 workstation everything came back. 

    This was very repeatable and recreatable.

    I tried everything I could find on the web and nothing worked till this. I can not believe that Microsoft could be so stupid but at least they are not Apple.

    Thursday, February 25, 2016 12:51 AM