locked
All Users in Response Group not getting Calls RRS feed

  • Question

  • We are using Skype for business 2015 enterprise voice. In one of our response group not all members getting calls (Only 5 out 11 are getting calls/notification). We are using longest idle routing method. Tried to remove the members and re-adding them to RG, Restarted the RG services, but nothing worked. Though it works if I set routing method as Attendant. But the business case is to set it as Longest idle or round robin.

    Thursday, April 26, 2018 2:45 AM

All replies

  • Hi Sampsr,

     

    Please open your FE Server,check if have some error event ID?

    Please restart the Response Group Service (RTCRGS).


    Best Regards,
    Leon Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Friday, April 27, 2018 6:03 AM
  • Hi,

     

    Are there any update for this issue, if the reply is helpful to you, please try to mark it as an answer, it will help others who has similar issue.


    Best Regards,
    Leon Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Thursday, May 3, 2018 1:26 AM