locked
Known Issues RRS feed

  • Question

  • We're looking into deploying ATA into our environment. Naturally it will first be tested in a sandbox environment (generated from our production one by including a subset of the domain controllers). There is a short list of known issues here, however I'd like to check if anyone encountered any critical problem while deploying this product.
    Tuesday, September 6, 2016 1:16 PM

Answers

  • Hi, as far as today there are no issues regarding the new ATA 1.7 as far as the configurations I deploy, no issues with the gateways even if I got minus 10 Mb bandwidth, as for the update if you got the previous 1.6 version you can also deploy from the gateway software from ATA Center; things to look, the Center and GW must have the last updates.
    • Proposed as answer by Nfields80 Monday, September 12, 2016 9:06 PM
    • Marked as answer by Albert Mihai Tuesday, September 13, 2016 10:29 AM
    Thursday, September 8, 2016 7:23 PM

All replies

  • Hi, as far as today there are no issues regarding the new ATA 1.7 as far as the configurations I deploy, no issues with the gateways even if I got minus 10 Mb bandwidth, as for the update if you got the previous 1.6 version you can also deploy from the gateway software from ATA Center; things to look, the Center and GW must have the last updates.
    • Proposed as answer by Nfields80 Monday, September 12, 2016 9:06 PM
    • Marked as answer by Albert Mihai Tuesday, September 13, 2016 10:29 AM
    Thursday, September 8, 2016 7:23 PM
  • Thanks, Erik. We've also cross-checked with our Premier contact; there were no mentions about any issues in their internal KB. They did mention explicitly however that steps 2 and 3 here are key for a successful install.
    Tuesday, September 13, 2016 10:29 AM