none
Missed baseline RRS feed

  • Question

  • Hi!

    I have a very strange situation. When some users publish their project with setting baseline0, from plan dissapear baseline0 budget costs and all information about work hours, but baseline0 start date and finish date remain. When I open baseline setting window, I see that in baseline0 there is no more last saving date.

    I see baseline in DB with 0 values in costs and work, but with dates everthing is ok for project and for tasks in DB and in interface also.

    It's all about Project Server 2013 with July 2015 CU.

    Has anyone faced with such trouble?

    Thanks a lot in advance!

    Kate.





    • Edited by Kate_S Wednesday, March 16, 2016 9:12 AM
    Wednesday, March 16, 2016 4:43 AM

All replies

  • Hi Kate,

    It looks like a bug indeed eventhough I can't reproduce it. Can you reproduce it on a blank new file? Can you identifiy if it is related to specific users or specific projects? It might be that just some projects are corrupted. However if it is reproductible on all projects, you might have to open a support case with Microsoft.


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, MCC |

    Wednesday, March 16, 2016 8:38 AM
    Moderator
  • Hi, Guillaume!

    Thank you for your answer! No I can't reproduce it at all.

    It looks like only specific users suffer, at the same moment others publish other projects and everything is ok.

    Can it be that the problem in client (MSP)? I mean, maybe something is wrong with the client on PC of this users?

    Kate 

    Wednesday, March 16, 2016 9:07 AM
  • That's a first good news: it is not a bug in Project Server which will impact all your projects.

    I'd suggest first to test with the given users on new files. Then also test with a user who has no issue with a problematic project. You'll see if it is related to users or to corrupted project, which I think it is. 

    If it appears to be a corrupted project, I'd suggest to use the "save for sharing" method to try repairing the project. You might also try to repair MS Project Pro before for the given users, from the control panel.


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, MCC |

    Wednesday, March 16, 2016 9:23 AM
    Moderator
  • Yeah, I hope the situation is not so bad how it seemed to be first.

    Thank you very much, I'll try this and give you feedback in short time.

    Kate


    Wednesday, March 16, 2016 10:32 AM