none
Issues with provisioning groups to FIM Portal RRS feed

  • Question

  • I'm running MIM2016 / FIM Portal. I am having trouble getting groups, security and DL, showing up in the FIM Portal. I have them in my test ou and I can see they were adds when I ran a Full Import on my ADMA. But when I run the MIM MA they are not provisioned to the FIM Portal. They are not listed as projections, joins, updates ... I cant seem to figure out my problem. I think I have my sync rule setup correctly, but I'm thinking that is where my problem lies. Any help would be appreciated.
    Monday, October 3, 2016 5:40 PM

All replies

  • Open the MIM MA properties, click "Object type mappings", ensure you have Group to group mapping, add it if not.
    Monday, October 3, 2016 8:18 PM
  • Thank you for the response. My Object type mappings are set correctly.
    Tuesday, October 4, 2016 12:49 PM
  • There are multiple things that could cause this. Could you post here some of your configurations?

    Here's a couple guesses:

    • Have you checked "create object in fim" checkbox in your sync rule?
    • Have you enabled synchronization rule provisioning in Synchronization Service
    Tuesday, October 4, 2016 1:28 PM
  • Have you done Synchronization after this ADMA Import step?

    Do you see Projections to Metaverse and pending exports to MIM MA?


    If you found my post helpful, please give it a Helpful vote. If it answered your question, remember to mark it as an Answer.

    Tuesday, October 4, 2016 2:02 PM