locked
No sound, nothing i've tried works RRS feed

  • Question

  •  

    Hello, I have an inspiron 1520 using windows vista home premium with no audio at all. This was not and upgrade to vista the machine came with vista already installed right of the box. I have not had sound from day one, it has never worked. Right now the audio device is listed as high definition audio device. I've read posts saying downloading the latest sigmatel drivers will work, these are in fact the drivers I should be using but this isn't working for me. This is not a hardware issue, when I run a diagnostic the speakers work fine but as soon as I load windows there is no sound. Device manager lists everything as working properly, it said the same thing when I installed the sigmatel drivers. Despite the system saying all devices are working properly there is still no sound at all. I have absolutely no idea what to do at this point, it's very frustrating. I would greatly appreciate any help anyone can offer.

    Thursday, July 3, 2008 10:27 PM

Answers

  • Hi,

     

    You can try to uninstall audio device drive and reinstall latest drive to see if it do the trick. Also, we would recommend you to contact device manufacturer. Generally, if the manufacturers of devices don’t provide drivers designed for Windows Vista, we can’t solve the problem just in Windows side. Incompatible hardware, especially basic devices like motherboard, may cause system crash or other serious problems in the future.

    To solve the problem solidly, please contact the manufacturer and confirm whether updated driver for Windows Vista is in the works.

    Note: Please backup all your important data in case of system crash.

    Thank you for understanding, and I hope the problem will be fixed soon!

    Tuesday, July 8, 2008 5:25 AM

All replies

  • Hi,

     

    You can try to uninstall audio device drive and reinstall latest drive to see if it do the trick. Also, we would recommend you to contact device manufacturer. Generally, if the manufacturers of devices don’t provide drivers designed for Windows Vista, we can’t solve the problem just in Windows side. Incompatible hardware, especially basic devices like motherboard, may cause system crash or other serious problems in the future.

    To solve the problem solidly, please contact the manufacturer and confirm whether updated driver for Windows Vista is in the works.

    Note: Please backup all your important data in case of system crash.

    Thank you for understanding, and I hope the problem will be fixed soon!

    Tuesday, July 8, 2008 5:25 AM
  • Thanks for the response. I ended up sending the machine back to the manufacturer they think it may be a motherboard issue so they are going to replace the board. The machine is still under warranty so I got lucky.

    Friday, July 11, 2008 10:10 PM
  • i have the same exact problem only im running Xp pro.i got a dell inspiron 700m and ive tryed everything to get it working when i go to the device manager it dosent even list my sound card so im stumped can anyone help me?

    Saturday, July 12, 2008 12:11 AM
  •  

    anyone??
    Saturday, July 12, 2008 9:55 AM