none
IE does not automatically go to the default Homepage upon opening RRS feed

  • Question

  • Hi,

    Has anybody encountered a problem when opening IE then it does not go directly to the configured default website instead it goes to microsoft's website?

     

    Any solution?

     

    Thanks!

    Thursday, August 18, 2011 11:44 AM

Answers

  • Hi,

     

    I would like you know to know the Homepage can be controlled by GPO if computers are in domain. Therefore, I would like to know if the issue occurs on one computer or every computer.

     

    If the issue occurs on specific computer, you can refer to the following steps to troubleshoot the issue.

     

    1. Set homepage in no add-ons mode. Click Start -> All Programs -> Accessories -> System Tools -> Internet Explorer (with no add-ons)

    2. Run hijackthis and reset IE.

     

    Note: Since hjackthis website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

     

    3. Navigate to the following registry. In the right pane, verify Start Page value.

     

    HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main

    HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Main

     

    However, if the issue occurs on every computer in domain, please confirm the configuration with your IT administrator.

     

    Best Regards,

    Niki


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, August 22, 2011 8:30 AM
    Moderator

All replies

  • Has anybody encountered a problem when opening IE then it does not go directly to the configured default website instead it goes to microsoft's website?


    What site?   By design when IE is first installed it goes to a Read me site to make sure the user is aware of new features and has configured their browser appropriately.   Once the user allows that initial detour the user's Home page is restored and then works normally.

     

    FYI

    Robert Aldwinckle
    ---

    Thursday, August 18, 2011 3:01 PM
  • We have an Intranet website and it is set as default homepage, but when opening IE it opens either the lenovo site or Microsoft website. I think whatever was the first website set as homepage upon burn in of the computer.

    Friday, August 19, 2011 1:25 AM
  • Hi,

     

    I would like you know to know the Homepage can be controlled by GPO if computers are in domain. Therefore, I would like to know if the issue occurs on one computer or every computer.

     

    If the issue occurs on specific computer, you can refer to the following steps to troubleshoot the issue.

     

    1. Set homepage in no add-ons mode. Click Start -> All Programs -> Accessories -> System Tools -> Internet Explorer (with no add-ons)

    2. Run hijackthis and reset IE.

     

    Note: Since hjackthis website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

     

    3. Navigate to the following registry. In the right pane, verify Start Page value.

     

    HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main

    HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Main

     

    However, if the issue occurs on every computer in domain, please confirm the configuration with your IT administrator.

     

    Best Regards,

    Niki


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, August 22, 2011 8:30 AM
    Moderator
  • The problem already exist even before the time we're not yet using Active Directory. I'll check on the steps you've given. Thanks!
    Tuesday, August 23, 2011 9:18 AM
  • Hello, To fix the problem, edit the following registry keys, or create them if they do not exist: [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main] “RunOnceComplete”=dword:00000001 “RunOnceHasShown”=dword:00000001 Hope it helps.
    Monday, September 12, 2011 3:25 PM
  • thanks for suggestions....tried this option but a error message appear

    "Can't edit default page url : error writing the value's new content"

    Please solved the issue...

    Friday, March 28, 2014 11:09 AM
  • error writing the value's new content"

    A permissions problem?  If you're the administrator change the permissions.


    Robert Aldwinckle
    ---

    Friday, March 28, 2014 4:54 PM